Trouble Jailbreaking iPhone 3G on 3.1.3

Discussion in 'Jailbreaks and iOS Hacks' started by darnovo, Jul 12, 2010.

  1. darnovo macrumors regular

    Jun 29, 2009
    I am trying to jailbreak my iPhone 3G on 3.1.3...

    I have jailbroken plenty of phone in the past with no issues, but this has been giving me a run around for some reason.

    I downloaded the iPhone 3G ipsw from iClarified and tried to used it pwnageTool 3.1.3, 3.1.4., 3.1.5 and it gives me the same error on each (something like "cannot recognize version firmware or something)

    then I tried to just use blackrain, and everything seems to work, but it doesn't install cydia, so it says it works, but it doesn't...

    anybody have any ideas or an idiotproof way to jailbreak this
  2. darnovo thread starter macrumors regular

    Jun 29, 2009
    dismiss tihis thread, I didn't realize that the iPhone 3Gs button was used for the 3G as well... thanks
  3. famoussasjohn macrumors 6502a


    Jul 7, 2010
    download Spirit, make sure latest iTunes is not installed, as it will cause your iPhone to reboot constantly.
  4. SavMBP15 macrumors 6502

    Mar 26, 2010
    I'm laughing with you, not at you.

    I've done this a couple of times. I wish it said 3G / 3Gs instead of 3G(S).

    I've seen a lot of threads with people saying the same thing and I imagine it is the same problem.

Share This Page