Trouble jailbreaking my iPhone 3G

Discussion in 'Jailbreaks and iOS Hacks' started by tjlmbklr1, Jun 29, 2010.

  1. tjlmbklr1 macrumors newbie

    Joined:
    Jun 29, 2010
    #1
    Hello extreme newbie here. So new in fact that I am not sure if I am supposed to be posting here since I do not own a Mac. I am a PC guy but do own a iPhone. This will be a long post so I do apologize, but I feel it all needs to be said to better understand my issue(s). The first thing I did when I got my shiny new iPhone home was to figure out how to jailbreak it.

    A quick Google search and I was on my way. I ended up using Blackra1n since it was not only the first I found, but it claimed to be the easiest, and easy it was.

    Some time later I had a issue where my iPhone would not boot up. So knowing it was still under warranty I went to the Apple store to have it looked at. Well they ended up restoring it which at the time was to 3.1.3. I was on 3.1.2. I knew that my jailbreak would be lost but I was willing to deal with it.

    So I return home and start Googling again but this time searching for tips on rolling back firmware since at the time no 3.1.3 jailbreak was available. It took some time but I eventually successfully rolled back to 3.1.2 and blackra1ned again to jailbreak.

    My issues were every time I tried doing the shift + restore (MAC I believe is Alt + Restore) to chose my file I would be met with an error during the firmware loading. 1600, 1601, and so on. That was about a month ago so I didn't track what the errors all were. Also I cannot recall what I eventually did to get the firmware successfully loaded. So once again I used Blackra1n to jailbreak.

    Now the issue I am having other issues which lead me to restore once again. My other PC which I primarily sync with my iPhone would not recognize the phone (in iTunes). LONG story short the same thing was happening on my laptop too. So I restored but this time I did it to what I thought was 3.1.3 since I knew that there are now jailbreaks for that version. But I was surprised to know that I now have 4.0....DOH!

    So once again I have tried every way possible to re-jailbreak to no avail. First I tried Sn0wbreeze. I successfully create the new ipsw file to my desktop but I am met over and over again with the same errors during restore. Mostly 1600 and 1601. I tried my other PC (which at least it syncs on that one now). And yes I have tried rebooting.

    So I see one of 2 options here: Either roll back to 3.1.3 (or 3.1.2) and re-jailbreak or make the latest 4.0 ipsw file created with Sn0wbreeze work.

    I am all ears!

    Thanks in advance.
     
  2. Imsuperjp macrumors 6502

    Joined:
    Apr 9, 2010
  3. tjlmbklr macrumors member

    Joined:
    Jun 29, 2010
    #3
    Sorry, I failed to leave that out. I did try that too. I haven't tried that one on both PC's though. I will report back in 10-15 minutes to tell you if it work.

    Sorry, I failed to leave that out. I did try that too. I haven't tried that one on both PC's though. I will report back in 10-15 minutes to tell you if it worked.


    :::::EDIT::::

    Well in a round about way redsn0w worked on my other PC. When I went to the link I found via google the website it took me to had a link that was dead. So once again google is my friend. I found it else where but that helped me because where I found it had a tip for me:

    I had this problem, which I posted about on here.

    The way to fix it is:

    - Do a clean restore to 4.0 via DFU mode and iTunes
     
  4. lokster macrumors 6502

    lokster

    Joined:
    Feb 7, 2010
    #4
    stay away from sn0wbreeze and do it with redsn0w.

    3.1.2 is really old firmware, there is a jailbreak available for 3.1.3 and 4.0 i suggest you go for 4.0 if you find it slow for your taste you can roll back to 3.1.3.
     

Share This Page