Trouble keeping Motorola HX550 Paired

Discussion in 'iPhone Accessories' started by DirtySocks85, Oct 1, 2012.

  1. DirtySocks85 macrumors 65816

    DirtySocks85

    Joined:
    Mar 12, 2009
    Location:
    Wichita, KS
    #1
    So I just got a Motorola HX550 for my iPhone 5. I paired the headset to my iPhone just fine at first, played around with it a bit, and then turned it off. Now every time I turn it back on it goes back to the "Ready to Pair" prompt and my iPhone won't pair with it. I even had the iPhone forget the headset so I could re-pair from scratch, no dice. I just keep getting the "ready to pair" prompt over and over again. Any ideas?

    EDIT: I've gotten it to pair a few times (not doing anything different), but it doesn't seem to hold a good connection, and then I have to repeat the same song and dance to get it to connect again.
     
  2. BigEvil macrumors newbie

    Joined:
    Jul 15, 2009
    #2
    I have this same headset and a iPhone 5, keeping it paired doesn't seem to be an issue for me but it does disconnect itself (you just hear a click) during calls (after about 2-5 minutes). I haven't been able to find any info on this. Hopefully its an Apple issue they resolve shortly!
     
  3. OGrrono macrumors newbie

    Joined:
    Oct 25, 2012
    #3
    Droid Charge experiancing trouble

    I have a Samsung Droid Charge actually this is a newer version sent to replace my 1st Charge, I had a problem with the 1st Charge mic stop working when i had been on a call for several minutes usually on hold waiting to talk with some agency gov/state and by the time they answered Id been on hold so long they would answer my call I could hear them fine but they couldnt hear me so they'd naturally hang up vary frustrating when you were trying to resolve an important issue, i googled it and saw on some other forums this was a common problem so verizon sent me second phone Ive been using it for couple mnths HX550 was working good but seemed to unpair and pair more often than before now doing same as with your iphones wont hardly pair and looses pair right away. gets old the money we pay for these electronic devices along with plan. all this stuff made over seas somewhere for peanuts and we the consumer usually end up out of pocket. good luck
     
  4. dwa2011 macrumors regular

    dwa2011

    Joined:
    Nov 1, 2011
    Location:
    Northwest Atlanta
    #4
    When I used my HX550 a lot, I always had to make sure that the bluetooth was turned on, on my phone. After that happened, then I could turn on the headset (that is when I would open it to turn it on) and it would pair every time. Thats my experience, maybe that will help out! ;)
     
  5. TBoySev macrumors newbie

    Joined:
    Nov 8, 2012
    #5
    iPhone 5 & HX550 issues

    Same problem here as well with it...exactly as you all described. I've also found that if you mute the call from the headset (by pressing both vol up & down simultaneously), then there's no way to unmute the call from the headset. Major bug in my opinion...i'm a huge user of that feature. Interesting enough, this headset works perfect on my iPhone 4 even on iOS6.0.1 that i just upgraded to. In fact, this headset and its features work great on every device I've ever used it on and I test lots of devices -- Android, Windows Phone, etc. It only does not work well at all on the iPhone 5. Has anyone heard if Apple is going to fix this issue? Hopefully its not a hardware issues that they can't fix with software... :mad:
     
  6. mm9 macrumors newbie

    Joined:
    Nov 27, 2007
    #6
    Iphone 4S also have problems

    I have had 2 iPhones connected at the same time to HX550 for many months. There was a problem at the beginning but after disabling voice recognition, talk feature, and something else it started working fine. My iPhones are 3GS and 4S. Both with iOS 5.1.1 installed.

    I havent changed anything lately and few days ago HX550 stopped working on my iPhone 4S. Headset connect and allow me tu listen to the music but its not available during calls. I have tried reset to factory settings, reconnect, forget it in the iPhone many times but it still doesnt connect as a calling device. That happened without any change.

    Iphone 3GS is still working fine but other iPhone 4S is not connecting properly.

    Is there a way to upgrade firmware on HX550?? Have you got any ways or ideas of fixing it??
     
  7. chronicdizzies macrumors newbie

    Joined:
    Jan 9, 2013
    #7
    one solution found for hx550 connection

    I had a similar problem which was fixed.

    First I called motorola here's what they want:
    1.fully charged headset with a blue light that turns on when you flip out the mic
    2.power down iphone and restart, then look again for connection
    3.check if device can pair with another phone

    if yes to #1 and no to 2&3 reset the device by pressing the call button with device off, hold 5 seconds, then flip open the device and follow instructions

    if it still cannot pair they can repair or replace.

    in my case it could pair with another phone. there was something wrong with the bluetooth feature on the phone. the problem was fixed on the bluetooth menu by selecting the device, then selecting the option to "forget this device", then look for it again. it came up right away and has worked right since then:)
     
  8. Neurolinker2 macrumors newbie

    Joined:
    Aug 8, 2014
    #8
    Thanks for posting this. My HX550 lost pairing with iPhone 5 after working well for a year. I couldn't recover pairing until I found and followed your advice. Works great again. Thanks!
     
  9. jackCork macrumors newbie

    jackCork

    Joined:
    Aug 21, 2015

Share This Page