Trouble mounting hard drive since Lion install

Discussion in 'Mac Basics and Help' started by danmc00, Jul 25, 2011.

  1. danmc00 macrumors regular

    Joined:
    Oct 29, 2009
    #1
    I tried to turn on one of my external hard drives that I store movies on today and I get this message.
    [​IMG]
    I tried uninstalling NTFS-3G and MacFuse and I still get the same error message. The weird thing is that I have 3 external drives. Two of them won't mount and the other mounts just fine.

    Any ideas on what to do next?
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #2
    I take it they're formatted as NTFS. ExFAT is a good filesystem that plays nice with recent versions of OSX.
     
  3. velocityg4 macrumors 68040

    velocityg4

    Joined:
    Dec 19, 2004
    Location:
    Georgia
    #3
    I had this issue too. I just downloaded and installed the latest version on NTFS 3G + MacFuse. Which coming close to a year old now.

    Now I get the following message.
    Screen Shot 2011-07-25 at 12.07.04 PM.jpg

    This only pops up when I boot. The funny thing is my NTFS volume still mounts with NTFS-3G as you can see my Windows drive in the screenshot. I can read files from the volume and write files to it. So other than a mildly annoying popup after a restart everything works fine. I'm sure they will make an update for Lion. I just hope they don't just offer an update for the paid Tuxera.
     
  4. danmc00 thread starter macrumors regular

    Joined:
    Oct 29, 2009
    #4
    I used Tuxera free trial for 15 days and it worked fine, but now my trial is up. Are there any free programs out there to make this work?
     

Share This Page