Resolved Trouble Moving Items to Trash

Discussion in 'OS X El Capitan (10.11)' started by delta77thegreat, Jul 13, 2015.

  1. delta77thegreat, Jul 13, 2015
    Last edited: Jul 14, 2015

    delta77thegreat macrumors member

    Joined:
    Jul 23, 2014
    #1
    I can't move items to the trash. Error code given is -43. This is new to 10.11.[​IMG]
    Anyone else having similar problems?

    Feedback has been sent to Apple.
     
  2. janitor3 macrumors regular

    Joined:
    Aug 11, 2010
    Location:
    Glasgow, Scotland
    #2
    Give this a try,open disc utility and run repair permissions,reboot and try again.
     
  3. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #3
    ..............

    There is no repair permissions in El Capitan. They are protected behind rootless. And get updated when you do updates. It is no longer necessary by the user to do anymore. (Thus no more option.)

    Quote from the release notes.

    "System file permissions are automatically protected, and updated during Software Updates. The Repair Permissions function is no longer necessary."
     
  4. Ritsuka macrumors 6502a

    Joined:
    Sep 3, 2006
    #4
    "Repair permission" does not repair random things, only the operating system permission, so it would still be useless. You should check the disk in Disk Utility.
     
  5. delta77thegreat thread starter macrumors member

    Joined:
    Jul 23, 2014
    #5
    I ran first aid in Disk Utility and the volume says its ok. This appears to have solved the problem.
     

Share This Page