Trouble previewing within Coda, any idea?

Discussion in 'Web Design and Development' started by Wheaty, Apr 27, 2009.

  1. Wheaty macrumors regular

    Wheaty

    Joined:
    Mar 6, 2009
    Location:
    Cheshire, UK
    #1
    Hello

    I've been trying to get to grips with the more powerful features of CSS with a re-write of a very basic one page site that I have. (start here and progress)

    Anway found some templates and started playing around with little bits of code trying to understand how they work, and its been driving me nuts! other than Text changes ie the text you read, any thing else just wasnt happening. when I switch to preview all was the same, apart from the text. Even if I changed img04.jpg to img08.jpg for example.

    Finally I clicked the preview in Safari button and every thing pops up with new images in weird locations showing all my fiddled changes.. Excelent!

    But why oh why is this not happening in Coda? Its making it very frustrating.
    If I cant tweek, look at the change and then implement what I want.
     
  2. FourCandles macrumors 6502a

    Joined:
    Feb 10, 2009
    Location:
    England
    #2
    Sorry if I'm asking the obvious, but you are saving the remote file before previewing or hitting the refresh button? If it's a remote site, it will only refresh the preview when the remote file is saved.
     
  3. Wheaty thread starter macrumors regular

    Wheaty

    Joined:
    Mar 6, 2009
    Location:
    Cheshire, UK
    #3
    Its a good point, but unfortunatly its all sat on my Hard disk, I dont tend to upload anything untill I am 99% sure it should all work.

    I've gone back to Espresso for the moment, which is previewing everything fine.. Although I'm not an HTML Guru so I'm missing the handy code hints, and labour saving devises (although Espresso has caught up allot in the last two weeks)
     

Share This Page