Trouble running Ubuntu on with parallels

Discussion in 'Mac Apps and Mac App Store' started by MackenzieArbour, Mar 12, 2007.

  1. MackenzieArbour macrumors newbie

    Nov 12, 2006
    I have parallels, and decided I would like to run ubuntu on my MacBook. I downloaded the .iso image from uder North America>United States> onto my desktop. I then opened parallels, and selected "Customize virtual machine and install any operating system inside it". I then chose "Linux" for "OS Type" and "Other Linux Kernal 2.6" for "OS Version". I set the amount of RAM for the virtual machine to 512 MB.(My MacBook has 2 GB of RAM.) Next, I selected "Create a new hard disk image". Then, for the size of the virtual hard disk, I chose 20000 MB. For the networking option for the virtual machine, I chose Bridged Ethernet. I selected Airport/Wireless Adapter and checked the Connect Cable at startup box. I then chose to use the .iso image I downloaded instead of a real cd, and specified where it was. I selected finish. When I tried to start the virtual machine, parallels says "There is no operating system installed in the virtual machine."
    What am I doing wrong?
  2. iJawn108 macrumors 65816


    Apr 15, 2006
    I've run it ubuntu before... but a few weeks ago i tried the newer verion and it didnt run =[

Share This Page