Trouble setting up email

Discussion in 'Mac Basics and Help' started by BerGaur, Oct 22, 2012.

  1. BerGaur macrumors regular

    BerGaur

    Joined:
    Dec 12, 2011
    Location:
    Inside my head
    #1
    I am trying to set up my collage email on my computer. I tried both the Mail app and Mozilla ThunderBird, neither worked. I tried POP and IMAP through both, still nothing. It worked on my iphone 3Gs as imap. And I got it to the point of being able to receive but not send through imap with the Mail app, but I already set it up to forward to my .me address, so I do not need to receive. I only need to send. So, that was useless too.

    Does anyone have any tricks for me. I got close and my phone flat out worked, so I know it can me done.

    The collage email is: account@imail.losrios.edu
     
  2. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2
    Instead of setting up the outgoing as IMAP, did you try using the SMTP settings for the server?
     
  3. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #3
    You should be able to follow these intructions for Mail app. Looks like POP only.
     
  4. BerGaur thread starter macrumors regular

    BerGaur

    Joined:
    Dec 12, 2011
    Location:
    Inside my head
    #4
    How do I do that?

    This?: incoming server mail: stmp.imail.losrios.edu
     
  5. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #5
    No... set both the incoming and outgoing server both to just imail.losrios.edu
     
  6. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #6
    Your college's IT Dept should be able to provide you with all the proper settings; have you checked with them yet?
     
  7. BerGaur thread starter macrumors regular

    BerGaur

    Joined:
    Dec 12, 2011
    Location:
    Inside my head
    #7
    [/COLOR]
    yes i have. and they gave me a bull crap, get off out damn phone lines, answer. They didn't actually say that, but they might as well have.
     
  8. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #8
    I can't see your screen shot. When posting a message look down under "Attach files" and click manage attachments then select your screen shot.

    Just set both incoming and outgoing server both to imail.losrios.edu and then w1234567 (w plus your seven digit student ID) as the username plus whatever your password is.

    The link I gave you shows that works for Thunderbird, so the exact same settings should work for Mail in OS X.
     
  9. BerGaur thread starter macrumors regular

    BerGaur

    Joined:
    Dec 12, 2011
    Location:
    Inside my head
    #9
    [​IMG]

    I put my code starting with "w" in the username field.
     

    Attached Files:

  10. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #10
    That is okay.... just click continue. Once you are done you will need to successful retrieve email one time from the IP address you are currently using. Only then will their server allow you to send outbound email.

    They are using POP before SMTP to authenticate users. So each time you are on a new IP you will have to check your mail once to retrieve messages (thus authenticating you) before you can send outgoing messages.
     
  11. BerGaur thread starter macrumors regular

    BerGaur

    Joined:
    Dec 12, 2011
    Location:
    Inside my head
    #11
    Still not working. I sent a couple to test messages and they came back at me as failed. There has to be another way. Because with my phone, when I would send a message it would send fine. There was no receiving first needed. It just sent.

    ----------

    Is there any special authentication or ports I can try?
     
  12. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #12
    It looks like they are not using that same authentication on the iPhone. Are you able to at least retrieve messages in Mail with these settings? You just can't send?

    I don't have any suggestions for port numbers beyond the default.
     
  13. BerGaur thread starter macrumors regular

    BerGaur

    Joined:
    Dec 12, 2011
    Location:
    Inside my head
    #13
    yes, I can receive, but I can't send. That is useless to me though.
     
  14. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #14
    I don't know what else to tell you beyond calling your wonderful IT folks again. :(
     
  15. BerGaur thread starter macrumors regular

    BerGaur

    Joined:
    Dec 12, 2011
    Location:
    Inside my head
    #15
    After sending an angry email to them, they finally gave me a straight answer. They said that they are currently working on converting iMail so they will be going through Gmail. They said it will take some time though. So it looks like they have just given up trying to do it themselves and have abandoned trying to make it work the way everyone wants and are letting Gmail take care of it for them.
     
  16. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #16
    Sure would've been nice if they posted that on their website so you didn't waste all your time. Yeesh
     

Share This Page