Trouble setting up my wireless router

Discussion in 'General Mac Discussion' started by gundam, Nov 8, 2003.

  1. gundam macrumors member

    Oct 6, 2003
    Please someone help me set up my wireless router before I lose my mind!
    i'm a switcher with a PB 15" and just bought the Belkin 54g because the box
    said "works with Macs" and "Set up in 3 minutes." Well, I've been following the
    set up instructions and much more than 3 minutes have elapsed! The hardware
    is all set up according to instruction.

    Going by the manual it says to check "Built in Ethernet" in my network menu. It says "Select the TCP/IP tab. Next to "configure" you should see "Manually" or "DHCP." If you do not, check the PPPOE tab to make sure that "Connect using PPPoE" is not selected. If it is, you will need to configure your Router for a PPPoE connection type using your user name and password.

    Well, I'm using a DSL modem, so I was set to connect by PPPoE -- i'm not clear if this instruction is telling me to uncheck the PPPoE tab, or to leave it checked but later configure my router. In any case, I've tried going both ways and still can't establish a connection.

    I have configured the router through the browser, setting my connection type to "PPPoE", putting in my username, password and DNS servers. Still can't establish a connection. And why doesn't the setup manual mention anything about doing anything with AirPort settings in the network menu? I tried the "Assist me," feature choosing connect by AirPort and selecting my the Belkin54g network but it not able to establish a connection either.

    Someone please! Tell me what I'm doing wrong, or give me some direction?
  2. ksz macrumors 68000

    Oct 28, 2003
    San Jose, CA
    I don't have the Belkin, but I recently set up the US Robotics with my Al PowerBook.

    Some information that might be useful:

    First, since you've already used a browser to configure your router, you've got basic connection established. I will guess that you're using WIRED connection for this rather than Airport.

    1. To use wireless, you must enable and configure the Airport settings in your Network Preferences. You'll likely use the same configuration parameters that you used for ethernet. However, DO NOT CHECK "Use PPPoE" in Network Preferences. It is sufficient to set this up on the router itself.

    2. When setting up Airport, be sure to match the WEP (encryption) key TYPE and key VALUE exactly as you entered them on the Router. If you used a 128-bit HEX key or a 256-bit ASCII key or anything in between, you must specify the same key TYPE on Airport. For basic setup purposes, though, you might want to disable WEP or WPA security until you can establish your wireless link.

    Okay, you probably understand this already. The firmware on your router very likely provides a button to Connect manually to your service provider (after you've set up PPPoE). Try that (not sure if your message indicates you've already given that a shot). The router has got to be able to connect to your service provider. Once it's been set up properly, your router will automatically connect whenever necessary.

    If you're certain that you've typed in your user name and password correctly, try any of these:

    1. Turn off your router. Turn off your DSL modem. Turn ON your DSL modem; wait a few seconds as it goes through its boot-up process. Turn on your router. Try to Connect again through your browser.

    2. Look for a firmware update on Belkin's website. Compare your firmware rev against the latest and upgrade if needed.

    3. Contact Belkin tech support.
  3. gundam thread starter macrumors member

    Oct 6, 2003
    Thanks a bunch! I didn't realize you're supposed to set everything up through a wired connection before going through the airport. Anyway, whatever it was, it's working now!
  4. ksz macrumors 68000

    Oct 28, 2003
    San Jose, CA
    It's not necessary, I think, to go thru a wired connection to set up the router as long as your wireless card can detect the SSID. Because the router ships without WEP/WPA security, anyone can log into the firmware if they have the IP address of the router and the admin username and password.

Share This Page