trouble setting up Netgear WGX102

Discussion in 'Mac Basics and Help' started by Cooper Black, Feb 22, 2008.

  1. Cooper Black macrumors newbie

    Joined:
    Feb 22, 2008
    #1
    Howdy-

    I just bought a Netgear WGXB102 wall plugged wireless range extender kit and can't get my 1.33 12" powerbook to connect with it properly. Hardware wise, everything checks out: the wireless router plug shows all green lights, and NETGEAR shows up in my airport drop down menu. The problem comes in setting up the plug to work with the rest of my home network.

    The manual states:
    "reconfigure the computer with NETGEAR as the Wireless Network Name (SSID) with a static IP address of 192.168.0.210 and 255.255.255.0 as the Subnet Mask”

    I took this to mean using Network Preferences to create a new location and manually typing in the above info. I left the router and DNS servers blank. Then I selected ‘NETGEAR’ from the airport drop down menu.

    Next, the manual states:
    “Connect to the WGXB102 by opening a browser and entering http://192.168.0.101 in the address field”

    I tried this in both safari and firefox with no luck. All I got was a page saying the server timed out.

    Oh, one thing I did notice was that when I set my Network preference to automatic using DHC it sets my computer’s IP address to 192.168.0.101

    Anyone have luck setting theirs up?
     
  2. aerobatic macrumors newbie

    Joined:
    Mar 8, 2008
    #2
    WGX102 problem

    I had a similar problem, not with apple but with a regular PC. What I did was plug the internet cable (in my case from the cable modem) directly into the XE102 (the powerline transmitter) thus bypassing the router completely. Then I set the IP address of the client PC to 192.168.0.210 etc and then logged onto the WGX102 router at the specified address 192.168.0.101.

    Works fine and then I could configure the system as I needed. In my case I just wanted a WEP protected link and a new SSID name.

    I think somehow the router was blocking the http connection request to the WGX102 unit but I have no idea how or how to enable connection if this is the problem. Any help welcomed.

    My problem is that I just cannot get my Airport express to connect to the new network made by the WGX102. Works with the current system SSID but just will not connect to the new WGX one. I suspect the WEP key but cant make it work.
     
  3. Cooper Black thread starter macrumors newbie

    Joined:
    Feb 22, 2008
    #3
    Good tip

    Thanks for the response and great solution. I never thought about the router causing problems. Oddly enough, the solution I came up with was to use my roommates laptop PC. It seemed to work perfectly and once I did the initial setup, I could access the WGX102's ip address from my PowerBook.

    Hope you can resolve that problem with the airport express, because I might be attempting the same thing in the next couple of months. Sadly, there just isn't a lot of resources out there on powerline transmitters. Which is a shame, because when they work they are fantastic
     
  4. Loadmaster69 macrumors newbie

    Joined:
    Apr 18, 2008
    #4
    WGXB102 Entire Install for mac users

    Mac Users Only:

    This product is really irritating for mac users. Reason being that the only way you are able to setup this network is to use a PC. When you buy the product, (WGXB102), as a set, the information provided on the NETGEAR website suggests that is supports MAC OS X.

    This is not true. I have been unable to find anything at all that supports this information on the internet at all. If you go to the NETGEAR website, and do a product search for: "WGXB102" you will see that it says: Mac OS X is supported in the 'system requirements' section. Juxtaposed to this, If you do a search for each individual component that comprises of the "WGXB102," the "XE-102," and the "WGX102," you will find that neither the XE-102, nor the WGX102 are compatible with the mac.

    What this means is, you can not use a mac to install the necessary software that comes with the product. You must use a PC/Laptop PC to install the software from the included cd, and get the devices to work properly.

    I feel that this is an insult to mac users, since the package product (WGXB102) from the NETGEAR site clearly states that the product works with MAC OS X. It also states that the product's voltage requirement range is 110v-240v. However, this is also untrue. the product you receive from the website purchase is 110v-120v only. By the way, You cannot plug these devices into any surge protectors. Period. You can use transformers though. I have no problem, as long as the transformers to convert the voltage from 240 to 110 plug directly into the wall socket.

    For example, in my case, I live in Kuwait. My internet is provided by Zain (MTC), through a sim chip internet router. However, I have concrete/plaster walls, and the reception from my kitchen (where I place the router because it's direct line of site with the cell phone tower and gets the best reception) has to go through the concrete walls for my X-BOX, and my wife's PC Laptop she uses in the living room, nearly 40 ft away.

    *****The ONLY way I was able to make the product work:

    1. BOTH the XE-102, AND WGX102 had to be plugged into a wall outlet. No surge protector. ONLY an outlet. Power converters worked for my voltage, as long as the power converter was plugged directly into an outlet.

    2. Use the install program (on the provided CD) on a PC ONLY! Use the WGX102 Configuration Utility program on the PC/Laptop.

    3. Intall your Wireless network adapter on the PC you're using from the CD that came with the devices. Then, open the:

    "WGX102 Configuration Utility"
    (don't worry, it supports vista) (although I do not :)

    Then, Hit 'next.'

    4. As long as both your XE-102, AND WGX-102 are both pugged in, you should see:

    'Available WGX102 Devices'
    and the device:

    WGX102 Wireless Extender 158DC

    (or similar)

    Hit Next

    (if you do not see a wireless extender, you have not hooked up the devices properly, or have hooked them into a surge protector or extension plug. Be advised: They are serious!! the devices will not work if you plug them into a surge protector or an extension cord. I have tested each, and this statement is true.)

    5. It will bring up the 'AUTHORIZATION" Box, in which case, you will enter:
    User Names: admin
    Password: password

    (both of the above are in lower case)

    6 If you are not using a mac, stop reading this, and close your internet browser.

    6.5. Upon entering the Username: (admin); and the Password: (password)

    it will bring you to the:

    'WGX102 Configuration Utility'

    7. Do not follow the instructions on the installation guide provided by the Netgear folks.

    8. Instead: Select the following configuration:

    select:
    Dynamic IP Address (DHCP)

    8. Hit next.

    9. A window will pop up that will say:

    "The utility is going to configure your network card to DHCP and get an IP Address from WGX102, this may take a few seconds.

    Do you want to continue?"

    Hit: YES.

    10. It will give you the results. Usually, it will say:

    WGX102 Device Mode Selection Results


    The selected WGX102 was successfully changed to AP mode.

    Click WebUI to continue with additional setup options or

    ****DO NOT click Finish to exit this utility.****

    MAKE SURE YOU SELECT 'WebUI' and continue with additional setup options.

    11. It will bring you up to the User name (admin) and password (password) dialog window.

    12. You are now at the:

    NETGEAR SETTINGS web page.

    13. From here you can select your specific settings and such. i.e. a username, and password for your account, and a WEP password for you network. Basically, it's another network that co-exists with your current wireless router's network.

    14. Now that you have set a WEP for your new network extender, you can setup your mac.
    --------------------
    15. The Macbook Part: go to your macbook, and select:

    Select: SYSTEM PREFERENCES

    Select: NETWORK

    Select: AIRPORT (on the left hand side)

    NETWORK NAME: (NETGEAR) Unless you renamed it when you changed your settings while setting up your WEP and such. You'll see the network when you click the drop down.

    Select ADVANCED

    Highlight the Network you created...

    Select TCP/IP

    Configure IPv4: Using DHCP

    Configure IPv6: Automatically

    Select 'OK'

    Select 'Apply'

    Try your internet browser and you should work out just fine.

    Any Questions: Please ask me at jjames-02@hotmail.com

    I'll be happy to help trouble shoot with you.

    JJ
     
  5. aerobatic macrumors newbie

    Joined:
    Mar 8, 2008
    #5
    WGX102 and Airport Express problem

    Loadmaster, thanks for the excellent post.

    There definitely seems to be something wrong in Netgears support for Apple. As previously posted I have yet to make the WXG102 work with my Airport express set up.
    Now this is a real shame as the powerline technology works great.

    I originally bought a pair of XE102 units to extend the connection to an Xbox just the same as you did. Plugged it in at either end, NO config required, three greens and I was online ‘pwning the noobes’ as my son says.

    In fact it was soooooo simple I bought a WXG102 wireless extension, as the coverage is poor downstairs. That’s when the festivities began. After some effort I finally got it working. I can connect with my various laptops and PCs but it will not connect to the Apple Express.

    I am now certain the WEP and other settings on the Apple are correct and the Airport connects to the original D-Link wireless router network directly no problem. All that’s left is the protocol between the XE102 –WGX102 – Express.

    I then spent many enjoyable evening hours in staccato email conversation with a revolving sequence of very polite Netgear reps in India who had me do the computing equivalent of turning round three times clockwise while humming loudly. It also involved a lot of restarting. I have a Masters Degree in electronics. I have 20 years experience in wireless engineering. I understand PCs very well. I humoured them. I should not have.

    Anyway, I remain skewered. It could be a problem with the Apple (its possible) and the Express isn’t the easiest thing to set up but having mastered it with the D-Link Im sure it is correctly configured. In any event there is a problem in interaction with NETGEAR that is not present on the D-Link set up.

    There is nothing posted anywhere that I have found so any help appreciated. It really is a shame as when these things work they really work great.

    p.s. Loadmaster, I know you have fixed your problem but others should consider just buying an XE102 and plugging this directly into the XBOX as I did. They are cheap (cheaper than the WGX102 bridge) and there is no set up.
     

Share This Page