Trouble setting up used Airport Express

Discussion in 'Mac Accessories' started by vbmike73, Nov 7, 2013.

  1. vbmike73 macrumors regular

    Joined:
    Nov 8, 2008
    #1
    Here's my setup. 2007 iMac running Mavericks with Airport Utility 6, hard wired to my Airport Extreme. Wi-Fi is turned OFF on my iMac. Have Apple TV hard wired to Airport Extreme. Have one A1264 that I bought brand new hooked up to a stereo connected wirelessly so I can Airplay music to via iTunes and Pandora. Had no problem setting that up over two years ago and works perfectly. Airport Utility shows Internet - Airport Extreme - Airport Express, all are green.

    Now I boguht two used A1264 off eBay and am trying to add these to my network. It's not as easy as I thought it was going to be. I thought I would plug them into the wall by themselves, and they would show up in Airport Utility. They show solid Amber when first plugged in, then flashing amber, which means something's wrong. In Airport Utility, one of them shows up under the Other Wi-Fi Devices tab on the top left, and when I click on the new Airport Express, it says it can't connect. Do I have to do something to these to reset them? As suggested on some other forums, I have held in the reset button while plugging it in, and holding it in for another 8 seconds until it flashes amber rapidly, but still the same thing. What am I doing wrong here? The instructions say you must connect the Airport Express to your stereo before pluggin in, but honestly I can't see how that would even matter. I tried it but nothing. It should just connect regardless of wheteher you have a miniplug going into it.
     
  2. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #2
    I think you're going to need wifi turned ON on the iMac, to discover & config those airports. Once they're configured & joined to your network, you can turn wifi back off.

    Also make sure they're A1264s and not the identical-looking A108x model.
     
  3. vbmike73 thread starter macrumors regular

    Joined:
    Nov 8, 2008
    #3
    They're definitely the A1264 models. Same one as I already have. Even with WiFi turned on though, it makes no difference. I still get the same errors.
     

Share This Page