Trouble un-Jailbreaking

Discussion in 'Jailbreaks and iOS Hacks' started by Dorv, Jun 7, 2011.

  1. Dorv macrumors regular

    Joined:
    Feb 11, 2008
    #1
    OK, I've searched and searched, but can't find anything other than "put in recovery mode and restore via iTunes" for my problem, and that isn't doing it for me.


    I had a GSM iPhone4 Jailbroken with firmware 4.3.2. I recently enrolled as a iOS dev, and wanted to install 5.0 beta. I ran into a host of errors, and figured (who knows if I was right or not) that the JB might be factoring into my inability to restore to 5.0.

    So, I decided to restore to a clean install of 4.3.3. However, when I try to restore directly from that file (option-clicking restore in iTunes), I eventually get an error unknown (1) that I cannot restore. I've tried kicking in and out of DFU and recovery, to no avail. At this point I'd be happy with a clean install of the stock, public firmware.

    Is there anything I'm obviously missing here?
     
  2. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #2
    When you google the error message, what does it say?
    You can always erase all in your phone to kill the JB.
     
  3. Dorv thread starter macrumors regular

    Joined:
    Feb 11, 2008
    #3
    It was error (1) as a matter of fact.

    The problem was in TinyUmbrella ... I had to untick the "adjust host file on exit" and was golden.
     
  4. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #4
    Glad you got it figured out! It makes sense that TU was the culprit because there has been some issue with Saurik's server.
     

Share This Page