Trouble Viewing iPhoto - Please Help

Discussion in 'Mac Basics and Help' started by bccg1234, Aug 24, 2009.

  1. bccg1234 macrumors newbie

    Joined:
    Aug 24, 2009
    #1
    I'm a new mac user and I'm totally lost when it comes to troubleshooting my problems.

    I've been trying to access my iphoto application for the past couple of days and it isn't working as it should. The application is open and when I place my mouse in a corner of the screen, the iphoto screen shows up in my boxes view, but I'm unable to click on it. As soon as I click on the screen it disappears. So the application is open and the options bar appears across the top of the screen, but I'm unable to view it normally.

    Please help! Any suggestions of what I could do to fix this would be greatly appreciated!

    Thanks!
     
  2. AgentDuk macrumors newbie

    Joined:
    Aug 1, 2009
    #2
    Sorry, and help!

    I'm so sorry no one has responded back to this yet. Hopefully this should help!

    You probably have either Expose or Spaces (or both!) on. First, go to System Preferences. Click on Expose and Spaces. It should firstly go to the Expose tab. If not, please click on it. Look at where it says, "Active Screen Corners". Make sure that all screen corners say, "-". This means that when you put your mouse in the respective corner on the screen, that Command will activate. If nothing is selected or turned on (or if there was and you have replaced it with "-"), click on the Spaces feature. Immediately, you should see if Spaces is turned on or not. Make sure it is off.

    This should help you with your problems, and if not, please feel free to reply to this.

    If you have any more questions: ask away!

    AgentDuk
     

Share This Page