Trouble with 1.1.1 jailbreak

Discussion in 'iPod touch Hacks' started by starwars246, Jan 27, 2008.

  1. starwars246 macrumors member

    Joined:
    Dec 23, 2007
    #1
    hi, today i managed to downgrade from 1.1.3 to 1.1.1. i then installed installer and then oktoprep, i then upgraded to 1.1.2 and then clicked the windows file to install ssh, and it is saying that it wont work because i didnt run oktoprep on 1.1.1, which i did, anyone know what is happening?
     
  2. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #2
    Try restoring and re-jailbreaking and then run oktoprep again.
    Then download THIS and read the README inside it.
     
  3. starwars246 thread starter macrumors member

    Joined:
    Dec 23, 2007
    #3
    1. Connect your device to your computer

    2. Launch iTunes

    3. Choose your device

    4. Click Update
    - If update still shows 1.1.1 as being the newest version, you may download the 1.1.2 from an
    Apple download server and shift-click (PC) or option-click (Mac) on "Check for update" and
    select the update you downloaded.

    - DO NOT CLICK OR SHIFT-CLICK RESTORE: That will wipe the changes OktoPrep made.

    5. Wait forever for your device to update


    so i take it it will be impossible as i would have to update to 1.1.3
     
  4. starwars246 thread starter macrumors member

    Joined:
    Dec 23, 2007
    #4
    oh, i completely get it now, ive being pressing restore, so its update, ahhh
     
  5. Gippa macrumors newbie

    Joined:
    Jan 27, 2008
    #5
    well i have 1.1.1 i cant upgrade to 1.1.2. I try to do shift key and everything. It makes me restore tha ipod over again. Wat can i do to get 1.1.2. I have jailbroken my it
     
  6. Gippa macrumors newbie

    Joined:
    Jan 27, 2008
    #6
    never mind i got it to work. I got my ipod and iphone software confuse. Now my OktoPrep has disappear.
     
  7. Anderzander macrumors member

    Joined:
    Nov 9, 2007
    #7
    Unfortunately - my Oktoprep is disappearing too - I'm clicking update (not restore) and pointing it to a version of 1.1.2 - but when its done installing ..... no installer.

    It has worked for me in the past - and I don't see that I'm doing anything differently?
     
  8. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #8
    Jailbreak 1.1.1
    Use oktoprep
    Update to 1.1.2 by SHIFT CLICKING UPDATE and finding 1.1.2.
    Then use THIS to finalize everything.
     
  9. Gippa macrumors newbie

    Joined:
    Jan 27, 2008
    #9
    Ok i am having the same problem. Everytime i click jailbreak. It keeps saying reading flash image. It would count it then it would count it again
     
  10. Gippa macrumors newbie

    Joined:
    Jan 27, 2008
    #10
    I fix my stuff i have jailbroke it. I am still thinking should i jailbreak my iphone.
     
  11. cnhk macrumors newbie

    Joined:
    Sep 16, 2007
    #11
    well, for me, i have the problem when i update the firmware through iTunes after i install Oktoprep or not.
    1.1.1 is okay but when i update to 1.1.3 video function seems to be down!
     

Share This Page