Trouble with 2003 emac software update! + screen issue

Discussion in 'PowerPC Macs' started by BlackiBook, Aug 14, 2009.

  1. BlackiBook macrumors 6502

    BlackiBook

    Joined:
    Jan 1, 2009
    Location:
    Norman, Oklahoma
    #1
    Well this will be my first post in the desktop side of macrumors so wish me luck! :D

    Well while searching through craigslist I stumbled upon a guy who wanted to trade his emac (osx 10.2 jaguar) for ANY sprint phone and I just happened to have the samsung a-900 sitting in my dresser so I went ahead and did it!

    The problems started the minute I booted it up (I knew it was too good to be true!) The first I encountered was that the admin password was never given to me, but oh well simple fix! I was around that in five minutes, but after that I realized that the previous owner had deleted safari and was using IE for mac, so I started software update and realized that nothing had been updated on this computer since 2003! Well I ran all the updates and put safari back in the dock and deleted IE from the computer (stupid me for not checking if safari worked) I then went to click safari and of course it wouldn't open! So I tried the other applications and now would open just bounce up and down... So I shut it down and restarted it and it is now stuck on a blue screen between the OSX load bar page and the actual desktop showing up! Any ideas as to what might have gone wrong?

    The second problem I have noticed is the picture with shrink and grow and "float" off the bottom of the CRT monitor, is that normal for this 6 year old emacs?
    Thanks for all your help in advance!
     
  2. zmttoxics macrumors 65816

    zmttoxics

    Joined:
    May 20, 2008
    #2
    Sounds like a disk issue. Take an install disk and try to repair it.

    What? What is the screen doing? Can you take a picture of it?
     
  3. BlackiBook thread starter macrumors 6502

    BlackiBook

    Joined:
    Jan 1, 2009
    Location:
    Norman, Oklahoma
    #3
    Yeah I will but I am at work at the moment so it wont be until later, but I will try to explain in a little better...

    On the left and right side of the screen at the top is about a half an inch black band running down the sides but as you get further down the screen the black band tapers off! so the screen size at the top is smaller than the screen size of the bottom! This is there no matter what! The second issue only happen every once and awhile and if I turn the computer off and leave it off for a bit if stops...

    The second issue is that the bottom of the screen with move up and mash its self with the top of the screen (take a marshmallow and squish it between your fingers, kind of a round about way of explaining it) It is weird because every thing on the looks normal! Okay and by Floating I mean that some time the top of the display will move off screen and I can still click things off screen I just cant see them!

    Make any more sense? I will take some pictures when I get home if I can get it to do it gain!
     
  4. zmttoxics macrumors 65816

    zmttoxics

    Joined:
    May 20, 2008
    #4
    I had 2 eMacs and both of them had crt issues like your first issue. I think its a calibration issue, but I never did find a solution. The second issue is likely a result of the first.
     
  5. BlackiBook thread starter macrumors 6502

    BlackiBook

    Joined:
    Jan 1, 2009
    Location:
    Norman, Oklahoma
    #5
    Well I sat down just now and took pictures to post on here so you could see what I meant... I noticed I had yet to personalize the mac by changing the settings, and wouldn't you know it, by just setting the system preferences the way I like I changed the resolution to the highest and fixed problem number one!!! I will post before and after pictures! But I don't know if problem number two has been fixed by the change yet!

    P.S. - I found this awesome "geometry" section that allows to manipulate the screen which ever way you would like!! I have a feeling that is what the previous owners had done. They must have just messed around with it too much and left it that way!

    P.S.S. - Problem number two is still there, but I can live with it for now!
     

    Attached Files:

Share This Page