Trouble with a "60 fps" flv file from youtube

Discussion in 'Digital Video' started by laserbeam273, Jun 3, 2011.

  1. laserbeam273 macrumors 6502

    Joined:
    Sep 7, 2010
    Location:
    Australia
    #1
    I'm trying to convert an flv file that I got from youtube so I can play it on iTunes (and on my ipod classic if possible). A couple issues so far:

    1. I used Youtube Video Grabber to get the file and Kigo Video Converter to convert it. The file output, regardless of what I do, is playing at double speed, and cuts off at 1:34 when the video is 5:39 - i.e. early, even if you take the double speed into account.

    2. I've played the original video on quicktime and by counting frames, it appears to be 30 fps, rather than the 60 fps that Kigo tells me

    Can someone help me with this? I've tried so many different outputs, unfortunately Kigo doesn't have a 60 fps output, and they've all been bad.

    Also the resolution is 1280X720, if that matters. The original file's video format is H264 flv.
     
  2. laserbeam273 thread starter macrumors 6502

    Joined:
    Sep 7, 2010
    Location:
    Australia
    #2
    Bumping this again as there's still no answer. Has anyone mastered the method to downloading any type of youtube video and converting for iTunes? And I have no idea why it's read as 60 fps when I watch the video and it's 30 fps, can anyone help with this?
     
  3. laserbeam273 thread starter macrumors 6502

    Joined:
    Sep 7, 2010
    Location:
    Australia
    #3
    I think the issue was Kigo, FLV crunch did it fine.
     

Share This Page