Trouble with Apple apps on iOS 7

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Laimbeersux, Sep 18, 2013.

  1. Laimbeersux macrumors 6502

    Joined:
    Aug 30, 2010
    #1
    Pretty sure I'm not the only one it's happening to, but I updated my iPhone 5 to iOS 7 this morning and none of the stock apps seem to work right. My Podcasts, Music, and Videos apps don't work at all. They freeze and don't allow me to play any of the media associated with the app. Any ideas?

    Edit...forgot to add that I haven't even been able to start a sync since updating to 7. I keep getting the "Sync failed to start" error message, never gets past step 1 in the sync process.
     
  2. user-name-here macrumors 65816

    Joined:
    Aug 31, 2013
    #2
    I'd just restore to iOS without using a backup to ensure compatibility.
     
  3. Laimbeersux thread starter macrumors 6502

    Joined:
    Aug 30, 2010
    #3
    I just tried to check Settings/General/About and the thing crashed several times. There are so many saved settings and passwords and game progress that I would like to avoid starting over if at all possible.
     
  4. Laimbeersux thread starter macrumors 6502

    Joined:
    Aug 30, 2010
    #4
    Just tried to access all the apps on my iPad Mini that I'm having trouble with on my iPhone 5. I have zero issues using Podcasts, Music, Videos, or accessing my settings on the mini, but continue to be able to utilize them on my phone.

    Please help me find a solution that does not include wiping the phone and starting over again completely. This would be an absolute last ditch move to make since I no longer have access to that backup since when following advice on the Apple Support forums I deleted my backups in an attempt to solve the other issue I'm having with iOS 7 on my phone, a complete inability to sync to iTunes on my computer.

    In another failed attempt to dolce the sync issue, I tried switching to iCloud to back it up and iTunes told me I was around 40 gigs over capacity, a result of 55.4 gigs of "Other" on my phone. I was able to resolve this issue by switching back to syncing to the computer.

    At this point the phone basically is only useful for email, surfing the internet, streaming music, and playing games. I rely on this phone every day to be able to play media that is stored on it, since I work in remote areas with zero cell data reception a high percentage of the time, making streaming not an option at all. About my only useable app for stored media is a 3rd party podcast app (Podcruncher) that will get me over till the craziness subsides.
     
  5. Laimbeersux thread starter macrumors 6502

    Joined:
    Aug 30, 2010
    #5
    has there been a fix announced for this kind of issue yet? I'm by far not the only person, but I work a ton and haven't been watching online for any solution.
     
  6. Laimbeersux thread starter macrumors 6502

    Joined:
    Aug 30, 2010
    #6
    Well I was going to bite the bullet and start completely fresh, and spent about an hour figuring out all my usernames and passwords this afternoon. I then thought about just restoring it from a backup of my ipad mini which was syncing just fine, but figured I'd have to reorganize apps afterward. I hit "Restore from backup" and selected the iPad mini backup from a few minutes before. A few short minutes later the phone is back up and running, I still have to take the movies off the phone that I had on the ipad and replace them with the music and podcasts that I keep on my phone usually but as of now, everything works that wasn't working. I'm not sure if the fact that I restored from another iOS 7 device did it, or just from a device that wasn't borked. Either way, if you guys are still having this problem, this method solved my problem, I was almost ready to erase the phone and buy a Droid outright but fixed my issue.

    I still couldn't get the sync to finish until I disabled syncing podcasts. Which turned out not to be such a problem because I am starting to enjoy Podcruncher over the Apple Podcasts app.
     

Share This Page