Trouble with clean install iOS 7 GM

Discussion in 'iOS 7' started by nerdfighter, Sep 11, 2013.

  1. nerdfighter macrumors member

    nerdfighter

    Joined:
    Aug 13, 2012
    #1
    I keep getting message "The iPhone "XYZ" could not be updated because the firmware is corrupted." I am definitely sure the .ipsw file is solid. My macbook pro and iTunes 11b2 are all working fine as I've successfully clean installed the GM on my iPad Mini. Any suggestion is appreciated.

    1. I have tried to install using the Windows partition. Same error message
    2. I have tried to Reset all settings & files. Same error message.
    3. I have reverted back to iOS 6.1.4. No error message. Then try to clean install from there. Same error message.
    4. I cannot live with iOS 6 for another 6 days. iOS 7 is great and I've gotten used to it. :D

    I live in Australia so I got the A1429 firmware. Here is the md5 checksum of the .ipsw file: 288caff5aff0e22bfd87660eda45a2f0
     
  2. ethan028 macrumors 6502a

    ethan028

    Joined:
    Apr 4, 2009
    Location:
    San Francisco, CA
    #2
    Try the A1428 version.
     
  3. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
  4. nerdfighter thread starter macrumors member

    nerdfighter

    Joined:
    Aug 13, 2012
    #4
    Thanks for your replies. I have been using version A1429 since beta 1. As I understand (http://www.apple.com/iphone/LTE/) A1428 is for GSM in the US.
    I'll try with A1428 tonight anyway. Another thing, I have also tried to clean install iOS 7 Beta 6. Same error message.
     

Share This Page