Trouble with downgrading! Please help!

Discussion in 'Jailbreaks and iOS Hacks' started by Icyhott, Aug 5, 2011.

  1. Icyhott macrumors newbie

    Joined:
    Jul 15, 2011
    #1
    Hello, first of all I'm new here but not new to the iPhone at all. I've ran into some trouble with my phone though. When I got the phone I believe it was on 4.2.6 firmware and it is currently on 4.2.8. I am wanting to downgrade back to 4.2.6 and jailbreak but I've heard you need to have SHSH blobs saved in order to do that. I've tried to downgrade several times through iTunes only to get the 3194 error. So I downloaded Tinyumbrella which I have no idea how to use. But I clicked the button to save my SHSH blobs and this is what I got instead.


    "08/05/2011 14:39:17.353 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 4.2.6 (8E200) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 08/05/2011 14:39:17.872 For version [iPhone4CDMA 4.2.8 (8E401)] - This device isn't eligible for the requested build. 08/05/2011 14:39:17.877 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 4.2.8 (8E401) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 08/05/2011 14:39:18.160 For version [iPhone4CDMA 4.2.7 (8E303)] - This device isn't eligible for the requested build. 08/05/2011 14:39:18.169 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 4.2.7 (8E303) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 08/05/2011 14:39:18.174 Finished saving SHSHs for [Steve Pedroley’s iPhone] 08/05/2011 14:39:18.216 Caching shsh files... 08/05/2011 14:39:18.222 Found [0] shsh files to cache... 08/05/2011 14:39:18.227 Cached [0] shsh files"

    So, now I'm not sure what to do to get back to 4.2.6 or if thats even possible at this point. I do not want to screw up the phone to where I have to end up doing a restore to the current 4.2.10 firmware . Any help is greatly appreciated though. Thanks in advance.
     
  2. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #2
    without Blobs you can't downgrade each phone has there one personal blobs. this is why it's always talked about in the jb community! sorry
     
  3. Icyhott thread starter macrumors newbie

    Joined:
    Jul 15, 2011
    #3
    I managed to save the blobs but it only save 5.0 a, b, and c and 4.2.10 which I haven't upgraded to, but it didn't save .8 which I'm currently on. So I guess there's no possible way to get back to 4.2.6?
     
  4. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #4
    If you don't have blobs, you can't downgrade. People who try end up screwing up their phones.
     
  5. Icyhott thread starter macrumors newbie

    Joined:
    Jul 15, 2011
    #5
    Ok, so basically since I'm still on 4.2.8 should I stay on this version or should I bother upgrading at all? I did want to jailbreak. But like I said the only blobs it managed to save was 4.2.10, and 5.0 even though I haven't loaded any of those firmwares on my device.
     
  6. Myzhi macrumors 6502a

    Myzhi

    Joined:
    Dec 15, 2009
    #6
    What SHSH blobs you can save has nothing to do with what firmware is currently running on the device. It only matters what Apple is still signing / sending out. That's why you can only saved 4.2.10 and 5.0.
     
  7. Icyhott thread starter macrumors newbie

    Joined:
    Jul 15, 2011
    #7
    I guess my question is then is should i go ahead and jailbreak or not? And what if I have issues on my device? There's no way to go back to 4.2.8 only 4.2.10, so is it worth the risk or not? I dont wanna have to revert to 4.2.10 if an issue arises. Or is there some way to go back to 4.2.8 that I dont know about?
     
  8. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #8
    you can only save what Apple is signing I do believe they stopped signing 4.2.8 as well once they stop signing it's do late. this is why it's impotent to save blobs miss it by a day and your sol if you want to revert. if your not comfortable with a tethered jb I wouldn't do it.. 5.0 isn't far away I would still wait a while before jb that too...
     
  9. Icyhott thread starter macrumors newbie

    Joined:
    Jul 15, 2011
    #9
    Yeah that's what I was afraid of. I just don't want to risk JBing and have something go wrong after a JB and have no way to revert back to 4.2.8. As badly as I want to JB, sadly theres no untethered JB for 4.2.10. So that's why I haven't updated it yet to the current firmware. Some people have told me there are ways to downgrade which I tried to downgrade to 4.2.6 only to get multiple 3194 errors.
     
  10. Icyhott thread starter macrumors newbie

    Joined:
    Jul 15, 2011
    #10
    Is there a way to go back to 4.2.6? Or will I continue to get the 3194 errors?
     
  11. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #11
    NO

    From your own TU:
     
  12. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #12
    Ok why bother asking if your not even going to read what we are telling you (Serously) :rolleyes: I answered you in post #2
     
  13. Icyhott thread starter macrumors newbie

    Joined:
    Jul 15, 2011
    #13
    Well forgive me. I guess I was just trying to be ABSOLUTELY SURE there was no way for me to downgrade before I give up all hope on the situation. There's no need to be nasty about it or leave snide remarks. Again, just wanted to be absolutely sure sure.
     
  14. frunkis54 macrumors 65816

    frunkis54

    Joined:
    Apr 2, 2009
    #14
    well there is this one way........











    :D
     

Share This Page