Trouble with Downloading Stuff on Cydia?

Discussion in 'Jailbreaks and iOS Hacks' started by ThunderApple, Dec 27, 2011.

  1. ThunderApple macrumors 6502

    Joined:
    Apr 27, 2010
    #1
    Running on iPhone 4 - iOS 5.0.1 - Untethered - Redsnow

    I opened Cydia - clicked Hacker and I tried downloading Winterboard, it says:
    Cannot Comply
    Note: The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed.

    Depends: preferenceloader
    Depends: libhide >= 2.0.4

    I can't seem to download SBSetting or find biteSMS or anything when I search for it. Any know what's up?
    I even switched to Developers and it's still the same.
     
  2. ineagu macrumors newbie

    Joined:
    Dec 27, 2011
    #2
    Trouble with Downloading Stuff on Cydia?

    same problem here !
    i re jailbreak without success
    :mad::confused:
     
  3. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #3
    happens everything a new jailbreak comes out. Give it time!
     
  4. ThunderApple thread starter macrumors 6502

    Joined:
    Apr 27, 2010
    #4
    Thanks! Was about to restore and re-jailbreak. :p Heard there would be problems with a bajillion people jailbreaking and stuff.
     
  5. marlo stanfield macrumors newbie

    Joined:
    Mar 23, 2008
    #5
    are people still getting this error? also how to i bring back all my jailbroken apps? do i really have to re-download them all from installous again?!
     
  6. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #6
    oops.
     
  7. baller1308 macrumors 6502a

    Joined:
    Dec 8, 2009
    #7
    Well, if you synced your iPhone they should be on your computer (talking about apps you can find on iTunes). If you are talking about jailbreak tweak apps then yes, you'll have to redownload and reconfigure them. There is a program out there that'll backup all your tweaks, xbackup I think it's called, but I haven't used the app myself.
     
  8. ThunderApple thread starter macrumors 6502

    Joined:
    Apr 27, 2010
    #8
    So is this a universal problem? Everyone else is getting the same problem right? Can't even search up bitesms and such without it not poping up. It's as if it's not in Cydia.
     
  9. ip4, Dec 27, 2011
    Last edited: Dec 27, 2011

    ip4 macrumors newbie

    ip4

    Joined:
    Dec 27, 2011
    #9
    I was about to create a thread about this when I saw this one haha. I just got an iphone 4 for Christmas and I jailbroke it earlier today and had this problem. Is there still a way to download the regular old tethered one so that I can download Cydia apps?
     
  10. vega07 macrumors 65816

    Joined:
    Aug 7, 2006
    #10
    I think I finally got through to BigBoss but installing SBSettings gives me a similar error. So many of these dependencies...
     
  11. ThunderApple thread starter macrumors 6502

    Joined:
    Apr 27, 2010
    #11
    Waste of time to do that. Just wait a couple of days. I waited for this unthe-JB for months. Won't be long before they get everything in working order.
     
  12. ip4 macrumors newbie

    ip4

    Joined:
    Dec 27, 2011
    #12
    Oh ok, thanks! :)
     
  13. bwrairen macrumors 6502

    Joined:
    Jun 23, 2010
    #13
    Cydia will be swamped for a few days for sure. Easiest way (if you're in a hurry) is to search for the .deb files online and then ssh them on to your phone to be installed.
     
  14. marlo stanfield macrumors newbie

    Joined:
    Mar 23, 2008
    #14
    ok thanks! that's what I was afraid of. yeah I ended up re-downloading all my jailbroken apps. and I guess I'll jus wait til cydia starts werkin like everyone else
     
  15. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #15
    Bingo, best suggestion.
    Give it some time, let the servers breath from the millions of requests they're getting.
     
  16. Dleary03 macrumors newbie

    Joined:
    Jun 28, 2012
    #16
    When I try to download some things on cydia it says cannot comply
     

Share This Page