Trouble with Firefox (secure connection failed)

Discussion in 'Mac Apps and Mac App Store' started by Gonkboy, Mar 2, 2013.

  1. Gonkboy, Mar 2, 2013
    Last edited: Mar 2, 2013

    Gonkboy macrumors newbie

    Joined:
    Feb 21, 2012
    #1
    Hi folks,

    I am having trouble using google in firefox. I often get error messages and now I keep getting a (Error code: sec_error_reused_issuer_and_serial) message. I cleared all my recent history (cache and cookies included) but it didn't solve the problem. I went to preferences>settings>and selected "no proxy" but that didn't help either.
    I have a macbook pro and I am running version 10.7.5 Mac OS X.
    I don't have any anti-virus software installed.
    I'm not very good with computers and my knowledge is pretty close to nothing.
    Google works fine with safari.
    Someone please help.

    Edit: I just checked on flashback check.com and it says my computer is not infected.
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
  3. Gonkboy thread starter macrumors newbie

    Joined:
    Feb 21, 2012
    #3
    I have Firefox 19.0. It is the current version.
     
  4. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #4
  5. Gonkboy thread starter macrumors newbie

    Joined:
    Feb 21, 2012
    #5
    Hi wrldwzrd89,

    Thanks for your reply. I had a look at that page earlier and had a look for the Tools > Options > Advanced : Encryption: Certificates - View Certificates.
    I couldn't find options on firefox. I think the answers may be a bit dated.

    The problem seems to have worked itself out though. Very strange.

    Thanks for your help.
     

Share This Page