Trouble with installing BSD Subsystem (Jailbroken 1.1.4)

Discussion in 'Jailbreaks and iOS Hacks' started by ghall, Mar 4, 2008.

  1. ghall macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #1
    I'm trying to install the BSD subsystem on my iPhone but it won't work. Installer App keeps telling me that the download failed. Is anyone else having this problem?
     
  2. NeoMayhem macrumors 6502a

    Joined:
    Aug 22, 2003
    #2
    You may need to install the latest community sources package.
     
  3. ghall thread starter macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #3
    I did.

    Edit: I played around a little and it works now. Weird. :|
     
  4. PACMAC macrumors regular

    PACMAC

    Joined:
    Feb 24, 2008
    #4
    uninstall community source and restart then refresh source install it back then restart then install BSD..try that..:D
     
  5. ghall thread starter macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #5
    I don't know what I did, but it works now. YAY!!!
     
  6. Hub macrumors newbie

    Joined:
    May 21, 2008
    #6
    I can't even find the community source :p

    What to do?
     

Share This Page