Trouble with installing Parallels

Discussion in 'Windows, Linux & Others on the Mac' started by BiikeMike, Feb 20, 2008.

  1. BiikeMike macrumors 65816

    BiikeMike

    Joined:
    Sep 17, 2005
    #1
    I am trying to install Parallels on my Wife's Macbook 1.83, 512 RAM, 10.4.11. The installer says "Running Parallels installer script" for a few minutes, and then it goes to a window that says "There were errors installing the software, please try again"

    I did a software update and a restart, and have tried three times. Any ideas?


    And oh yeah, before this all happened, it spit out the Parallels disk 4 times. I cleaned it off, stuck it in, got spit out. After the software update and restart, it took the disk.
     
  2. nikopolidis macrumors regular

    Joined:
    Dec 21, 2007
    #2
    Hello! Parallels has excellent user support! I hope this link could help you to solve your problem.
     
  3. Flowero4ka macrumors regular

    Joined:
    Jan 24, 2008
    #3
    Maybe twice I need help and their support worked brilliantly. it will be faster then you will wait a reply on the forum, I think.
     

Share This Page