Trouble with Internet Use in Boot Camp/Windows

Discussion in 'Windows, Linux & Others on the Mac' started by destron, Nov 13, 2009.

  1. destron macrumors newbie

    Joined:
    Nov 13, 2009
    #1
    Hello. I've been having some trouble with Boot Camp. I own an iMac and run OS X 10.5.8. I followed the directions for Boot Camp; I created the partition, and was able to access Windows. Unfortunately, I cannot go online in Windows.

    Now, I did some research and found out that I'm supposed to put in the OS X 10.5 CD and run setup.exe on Windows. This will install the Mac drivers. However, I upgraded from 10.4 to 10.5 via the online Apple store (at least, that's what I recall; I don't seem to have the CD anywhere, and I didn't download it from an illicit source). The only CDs I have are for the original OSX, which I used on the G5 that I once owned.

    Since I have no CD for 10.5, I'm not sure how I can install the drivers. Does anyone here know how to solve the problem? I asked on another forum, but I never got any response.

    Thank you.
     
  2. piku9000 macrumors newbie

    Joined:
    Nov 11, 2009
    #2
    if you have boot camp 3.0 i can upload the drivers, but you have to tell me what windows version you are using, because the files themselves weight 985 mbs :eek:
    in any case, you can also download the iso from an ilicit source (doh) to get the windows drivers :)
     
  3. destron thread starter macrumors newbie

    Joined:
    Nov 13, 2009
    #3
    I'm pretty sure I have the most recent version of Boot Camp (I went to the Get Info option, and it never gave a 3.0 designation, but I've downloaded all the latest software), and I'm using it to run Windows XP. I'm not willing to use illicit sources. I have this feeling that I'm just missing some really obvious step, but I'm unable to find much more information on this driver issue.
     
  4. destron thread starter macrumors newbie

    Joined:
    Nov 13, 2009

Share This Page