Trouble with Jailbroken 2.1 Firmware on 3G:Stuck on Apple Logo

Discussion in 'Jailbreaks and iOS Hacks' started by NiroshanMan, Sep 14, 2008.

  1. NiroshanMan macrumors 6502

    Joined:
    Jun 25, 2007
    #1
    So i downloaded pwnage 2.1, pwned my 2.1 firmware with the settings i wanted, worked flawlessly, then restored it with the custom firmware that worked flawlessly, everything worked fine, when i opensshed it worked fine. What i was trying to do is replace the MobileInstallation file in there, but when i rebooted my iPhone the iPhone was stuck with the apple logo, but my computer (luckily) saw it as active and i could sync, so i had to restore cause it wasn't going to the home screen. Any insights in this?
     
  2. Maceddy macrumors newbie

    Joined:
    Dec 28, 2003
    Location:
    Australia / Indonesia
    #2
    Samre problem

    Same for me but I use the Pineapple logo in Pwnage. I quit iTunes and rebooted the phone and then restored again with the custom ipsw and it worked fine.
     
  3. DannyBres macrumors 65816

    DannyBres

    Joined:
    Oct 30, 2007
    Location:
    UK
    #3
    are you using the new patched 2.1 mobileinstallation file or the 2.0.2 one?

    if u use the old one it will not boot past the apple screen.
     
  4. NiroshanMan thread starter macrumors 6502

    Joined:
    Jun 25, 2007
    #4
    Doh! thank you! i didn't realize you needed a new patch! Do you know where i can find one?
     

Share This Page