Trouble with Mail after upgraded to 1.1.4

Discussion in 'iPhone Tips, Help and Troubleshooting' started by lisamel, Mar 2, 2008.

  1. lisamel macrumors regular

    lisamel

    Joined:
    Mar 1, 2008
    Location:
    Oslo, Norway
    #1
    Hi!
    Last night I updated my iPhone so its now on 1.1.4 firmware. It is unlocked and jailbroken as well.
    Everything else works perfectly (except Customize, anyone know when it will be available for 1.1.4??) except the mail function.
    It did sync my 3 different addresses and settings for them, but when i check for new mail, it just keeps checking and checking without actually ever receiving any.
    If i let i last for a long time it comes up with an error message saying it cannot connect to the server or something.

    Has anyone else had this problem and know how to solve it? :)
    Im not near wifi now, but will try to delete the accounts and add again when i get home to see if that will work.

    Any help on this or the customize issue you be greatly appreciated ;)

    Lisa
     
  2. benny100 macrumors member

    Joined:
    Feb 20, 2008
    #2
    i had the same problem and youtube was also giving me the same message. i try everything and no luck so i restore my phone to it original setting so now everything work but my phone is not unlock anymore. i hope they find a fix for this because i want to unlock my phone again.
     
  3. lisamel thread starter macrumors regular

    lisamel

    Joined:
    Mar 1, 2008
    Location:
    Oslo, Norway
    #3
  4. shorty9576 macrumors newbie

    Joined:
    Nov 25, 2006
    #4
    the above method works...just change folder permissions to 777
     

Share This Page