Trouble with MapleStory on VM Ware Fusion 2 ?

Discussion in 'Windows, Linux & Others on the Mac' started by ChronoYu, Oct 26, 2009.

  1. ChronoYu macrumors member

    Joined:
    Dec 21, 2007
    #1
    Please help! I have VM Ware Fusion 2.0.4 , but I can't seem to get Maplestory to work for me! I've downloaded the latest download of MapleStory with the latest updates and patches. I've reinstalled it three times over, rebooted the Windows in between each reinstall, but everytime I click on MapleStory to play, it shows it's loading Ahnlab Online Security, HackShield, then when it's done, the Windows (VM Ware) window flickers smaller with a blank screen, then it loads back to normal and gives me:
    HackShield Initialization Error (0x00000207)
    Error occurred due to uknown reason.

    I tried deleting certain files in the hshield folder in MapleStory, and even tried replacing the hshield folder with a new one, but that doesn't work either. I've tried putting MapleStory on the exception list for the firewall in Windows and the Mac (in System Prefs), but that doesn't work either.

    Please help! I've read that people have been able to install and play Maple on VM Ware Fusion 2.0 , but I have no idea why I can't!

    Also, I know that there are many many different opinions about Maple out there, and I appreciate your input, but all I want is some advice and help on solving this problem, and not your comments on how good or bad Maple is. Thanking you very much in advance! I really want to play Maple!
     
  2. Phelusia macrumors newbie

    Joined:
    Oct 26, 2009
    #2
    There have been a lot of problems with the most recent update from Maple ( I think it's .77 or .78? The Halloween patch) The most common one I've heard of was that after HackShield is cleared they just get a white screen. You can hear the background music and everything but there's no visual. So even if you got through your error you would encounter that one. There is no fix that I've heard of to any of these problems with Fusion. I've just been using Boot Camp now for Maple.

    I'd say keep trying to get past your HackShield error but I highly doubt you'd be able to get on anyway because the very annoying white screen.

    Good luck!
     
  3. ChronoYu thread starter macrumors member

    Joined:
    Dec 21, 2007
    #3
    Change of Question

    Ok then, change of question.

    I think that there's something wrong with the internet connection on my Windows on VMWare Fusion.

    When I installed the latest MapleStory and tried to run it, it gave me an error from HackShield about my connection, that it couldn't get through (I found this out by searching about the error online).

    I still had an older installer of MapleStory when it still used GameGuard, and when I installed that one and tried to run it, it gave me an error saying that it couldn't connect to the internet.

    But, I can connect to the internet through Internet Explorer fine, without a hitch.

    Yesterday, I tried installing Steam (from Valve), and when I tried to run it, it said it couldn't connect to the internet.

    Please help! My internet connection is Bridged Network?
     

Share This Page