Trouble with new MBP 15' and SSD

Discussion in 'MacBook Pro' started by balvardo, Apr 24, 2012.

  1. balvardo macrumors newbie

    Joined:
    Apr 24, 2012
    #1
    Hello
    I just bought a new MacBook, and tried to insert the SSD from the old 13 '. The laptop sees the physical disk and logical not. When I tried to repartition it, I got an error message "Wiping volume data to prevent future accidental probing failed". I have two questions:
    1. I have a suspicion that I might damage the cable that goes from the motherboard to the SuperDrive. Can I test it using the cable from the old MacBook Pro (mid 2009)
    2. With what may be generally related to this problem? On the old laptop drive is still initialized properly.
     
  2. bananabikeboy, May 1, 2012
    Last edited: May 1, 2012

    bananabikeboy macrumors newbie

    Joined:
    Oct 12, 2007
    #2
    Similar issue

    I have a SSD in a caddy for the optical drive bay. I can likewise see the disk ok,

    but it fails when I try to create a partition:

     
  3. Hackintoshproblemboy macrumors newbie

    Hackintoshproblemboy

    Joined:
    Sep 29, 2017
    #3
    I have the exact same problem did you ever find a solution or workaround?

    Kind Regards

    frustrated MacBook Pro user!
     

Share This Page