Trouble with OS X

Discussion in 'Mac Apps and Mac App Store' started by Franks21, Sep 9, 2004.

  1. Franks21 macrumors newbie

    Sep 9, 2004
    I have an old G3 iMac snow which is running the original OS X not jaguar or anythign. I recently(couple months ago) tried to install mandrake linux on it but after a problem with not being able to get the screen size right on the install screen for hte linux i retardedly tried to do the instalation basically without seeing or being able to use my mouse or read the text. And well i got as far as the formating of the hard drive before i seriously messed up the computer. Now when i try to run OS X again i can get into the blue screen that says its loading everything but after that is done it just stays a blank blue screen and nothign else happens. I tried putting in the OS X install cd that came with it and the restore cd but nothign happened.:confused: :confused: What can i do to fix it. thanks a million :(

  2. pyrotoaster macrumors 65816


    Dec 28, 2002
    Oak Park, IL
    Sounds like you need to reformat your hard drive and do a clean installation of OS X (and I seriously think you should move up from the buggy 10.0 release).
  3. Franks21 thread starter macrumors newbie

    Sep 9, 2004
    how can i format the hard drive without going into the operating system. Thanks yea i am thinking about it now
  4. wordmunger macrumors 603


    Sep 3, 2003
    North Carolina
    Don't you just need to insert the CD, then reboot while holding the "C" key? Is this all you're asking?
  5. NusuniAdmin macrumors 6502a


    Nov 19, 2003
    You should not have tried to install linux on it without knowing exactly how to do it. Period.

    The last person was correct just hold c with the install cd in (may take a while to load....especially on a computer with only a 24x drive) and then do disk util or select the drive to reformat in the install.

    Heres a bit of os x history:
    10.0 - Cheetah
    10.1 - Puma
    10.2 - Jaguar
    10.3 - Panther
    10.4 - Tiger

    I noticed you did not put a os ver so im guessing your using cheetah.
  6. Franks21 thread starter macrumors newbie

    Sep 9, 2004
    thanks im working on it now get back to u later
  7. Franks21 thread starter macrumors newbie

    Sep 9, 2004
    welll i tried it and it worked when i put the system restore cd in it formattted the hard drive and then it said to put the second restore cd in and when i did that it didnt recognize it so i tried a bunch of cds and none of them worked. I tried restarting it and it doesnt work now. All that comes up it a grey screen witht he old school mac on it and a spinning cursor in the top left corner.

Share This Page