Trouble with Recovery Mode

Discussion in 'OS X El Capitan (10.11)' started by Telp, May 28, 2016.

  1. Telp macrumors 68040

    Telp

    Joined:
    Feb 6, 2007
    #1
    Mid 2010 MacBook Pro, 13in running El Capitan. I tried booting up into Internet Recovery Mode and every time I can put in my wireless password but then it just hangs there with the globe spinning. And if I try to click on the dropdown again, this error message pops up. I have searched but can't seem to figure out what the code is. Any help would be great. Thanks.
     

    Attached Files:

  2. rshrugged macrumors 6502a

    Joined:
    Oct 11, 2015
    #2
  3. Superspeed500 macrumors regular

    Superspeed500

    Joined:
    Jul 25, 2013
    #3
  4. Telp thread starter macrumors 68040

    Telp

    Joined:
    Feb 6, 2007
    #4
    I took off the password for a brief minute to see if that would resolve the issue but it did not appear to. Will try that again.
     
  5. Superspeed500 macrumors regular

    Superspeed500

    Joined:
    Jul 25, 2013
    #5
    Does the internet recovery work over cable connected to a DHCP enabled router?
     
  6. CoastalOR macrumors 68000

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
    #6
  7. Superspeed500 macrumors regular

    Superspeed500

    Joined:
    Jul 25, 2013
    #7
    I do not belive that internet recovery will appear at all if the update isn't installed.
     
  8. Telp thread starter macrumors 68040

    Telp

    Joined:
    Feb 6, 2007
    #8
    That's true, it won't. But it did take me a hot minute to realize that I needed to update the EFI firmware so it wasn't a bad suggestion.
     
  9. SenseiPhone macrumors regular

    Joined:
    Jun 9, 2011
    #9
    So, is it fixing your problem?
     
  10. Telp thread starter macrumors 68040

    Telp

    Joined:
    Feb 6, 2007
    #10
    It hasn't yet. And I still can't find out anything about the error code.
     
  11. CoastalOR macrumors 68000

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
    #11
    I googled the error code you are seeing and found another post with the same error which seems to point to a internet connectivity problem.
    https://discussions.apple.com/message/25524445#25524445
    I would recommend, as others have suggested, to use a ethernet cable or at the least verify your wifi connection is WPA/WPA2.
     
  12. Telp thread starter macrumors 68040

    Telp

    Joined:
    Feb 6, 2007
    #12
    Will try the things mentioned in that thread and report back. Thank you.
     

Share This Page