Trouble with Snow Leopard and Office 2008

Discussion in 'macOS' started by Zhurial, Sep 11, 2009.

  1. Zhurial macrumors newbie

    Joined:
    Sep 11, 2009
    #1
    Ok, so just recently I upgraded my MacBook Pro to Snow Leopard. About two days later, I bought and installed
    "Microsoft Office 2008 for Mac with Service Pack 1."

    At first there were no problems. Today I tried to copy/paste some guitar tabs into microsoft word so that I could print them off without excess junk (advertisements, etc.). However I keep getting this:
    [​IMG]

    I have tried looking over the internet as well as restarting the computer to no avail.
    The detailed report is as follows.

    Process: Microsoft Word [239]
    Path: /Users/IIx_Bodom_xII/Desktop/Microsoft Word.app/Contents/MacOS/Microsoft Word
    Identifier: com.microsoft.Word
    Version: ??? (???)
    Build Info: Unknown-90605~0
    Code Type: X86 (Native)
    Parent Process: launchd [85]

    Date/Time: 2009-09-11 15:25:56.864 -0500
    OS Version: Mac OS X 10.6.1 (10B504)
    Report Version: 6

    Interval Since Last Report: 193 sec
    Crashes Since Last Report: 4
    Per-App Crashes Since Last Report: 3
    Anonymous UUID: 9EBA5F68-75E9-44DF-ABE2-EB98EC27E9EF

    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000
    Crashed Thread: 0

    Dyld Error Message:
    Library not loaded: @executable_path/../Frameworks/MicrosoftComponentPlugin.framework/Versions/12/MicrosoftComponentPlugin
    Referenced from: /Users/IIx_Bodom_xII/Desktop/Microsoft Word.app/Contents/MacOS/Microsoft Word
    Reason: image not found

    Model: MacBookPro5,3, BootROM MBP53.00AC.B03, 2 processors, Intel Core 2 Duo, 2.66 GHz, 4 GB, SMC 1.48f2
    Graphics: NVIDIA GeForce 9600M GT, NVIDIA GeForce 9600M GT, PCIe, 256 MB
    Graphics: NVIDIA GeForce 9400M, NVIDIA GeForce 9400M, PCI, 256 MB
    Memory Module: global_name
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8D), Broadcom BCM43xx 1.0 (5.10.91.19)
    Bluetooth: Version 2.2.1f7, 2 service, 1 devices, 1 incoming serial ports
    Network Service: AirPort, AirPort, en1
    Serial ATA Device: Hitachi HTS545032B9SA02, 298.09 GB
    Serial ATA Device: MATSHITADVD-R UJ-868
    USB Device: Built-in iSight, 0x05ac (Apple Inc.), 0x8507, 0x24400000
    USB Device: MP620 series, 0x04a9 (Canon Inc.), 0x172f, 0x26200000
    USB Device: Internal Memory Card Reader, 0x05ac (Apple Inc.), 0x8403, 0x26500000
    USB Device: Apple Internal Keyboard / Trackpad, 0x05ac (Apple Inc.), 0x0236, 0x04600000
    USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0x04500000
    USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x06100000
    USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8213, 0x06110000
     
  2. xgman macrumors 601

    xgman

    Joined:
    Aug 6, 2007
    #2
    I'd start here:

    Dyld Error Message:
    Library not loaded: @executable_path/../Frameworks/MicrosoftComponentPlugin.framework/Versions/12/MicrosoftComponentPlugin
    Referenced from: /Users/IIx_Bodom_xII/Desktop/Microsoft Word.app/Contents/MacOS/Microsoft Word
    Reason: image not found
     
  3. mrchinchilla macrumors 6502

    mrchinchilla

    Joined:
    Mar 6, 2009
    #3
    I'm only going to say this: Office 2008 is awful.
     
  4. chriszzz macrumors 6502

    Joined:
    Oct 29, 2008
    #4
    That fixes the problem.
     
  5. 5DollaFootlong macrumors 6502

    5DollaFootlong

    Joined:
    Apr 26, 2009
    #5
    when i installed snow leopard, i already had office 2008 installed. i heard somewhere that you need rosetta just for the office 2008 installation. maybe you didn't install rosetta.
     
  6. Mugwumper macrumors regular

    Joined:
    Jan 19, 2008
    Location:
    Palmdale, CA
    #6
    No problems here . . .

    Yes, but even if you didn't install it (I didn't), the first time an app needs it,
    SL will go find it and install it.

    @Zhurial: did you install all the MS updates for Office 2008?

    I'm quite pleased with 10.6 - for me, it solved the Office 2008 and Spaces
    incompatibilities that have been around for a while.

    My only suggestion would be to install 10.6.1 (if you haven't already), then
    reinstall Office 2008 and all its Service Packs.

    Hope this helps . . .
     
  7. cmaier macrumors G3

    Joined:
    Jul 25, 2007
    Location:
    California
    #7
    Office is buggy and seems to have lots of problems pasting stuff from other apps, regardless of whether you run SL or leopard. I'd try pasting into another app first (photoshop?) and then pasting OR screen capture to file and insert it that way.
     
  8. harcosparky macrumors 68020

    Joined:
    Jan 14, 2008
    #8

Share This Page