trouble with streaming audio

Discussion in 'Mac Apps and Mac App Store' started by Sapiens, Feb 16, 2007.

  1. Sapiens macrumors newbie

    Sep 16, 2005
    hey all,

    I'm a stock trader and need to listened to archived conference calls from time to time, but always seem to encounter problems.

    I have a pm g5, w/ dsl connection.

    I was using WMP 9, which starts playing the file ok, but then stops after a moment and says "buffering" but never resumes play. After a while it just says "stopped," and I have to reclick the link. The only way I can listen to the file is if, while playing, I click the marker on the progress bar and move it around every few seconds, but then I lose my place in the conference call and even then it will evetually freeze up and stop. As you can guess, this is extemely frustrating and unacceptable.

    I tried changing the buffer time but this had no effect.

    Then I installed flip4mac. Now, when I click the audio link it takes me to a new window and nothing plays, it doesn't even bring up the quicktime viewer, so I assume f4m isn't compatible with these particular streams.

    If I download the linked stream, I get a small .asf file. This still won't play in quicktime with f4m, so I reinstalled WMP 9, where the asf file will start playing but freeze, and I'm pretty much back where I started.

    Here is a link to a typical archived file that I'm talking about.

    I would be eternally grateful if somebody could help me find a solution to this dilemma. thx

  2. gauchogolfer macrumors 603


    Jan 28, 2005
    American Riviera
    It plays fine for me in Safari, using Flip4Mac it pops Quicktime up just fine. I've also got the Perian codec installed, if that makes a difference. (I don't think it should.)

    Do you have the option checked in System Preferences to 'use flip4mac wmv internet plugin' ? Make sure that is selected.
  3. orangemacapple macrumors 6502

    Sep 1, 2006
    i'm not having any problem listening to it. Quicktime player f4m. it's just jazz music playing for the last 8 minutes or so and still going fine. no buffering problems, and i only have a 1.5 Mbs dsl feed on my macbook wireless through airport express.

    12 minutes and still fine.

    must be a setting somewhere.
  4. Sapiens thread starter macrumors newbie

    Sep 16, 2005
    hmmm, that's interesting.

    I checked, and 'use flip4mac wmv internet plugin' was already selected.

    Could it be that I'm missing a codec or maybe overlooking another setting?

    I just installed a free version of f4m earlier tonight.

    orangemacapple--the quicktime viewer pops up without problem for you too?
  5. Sapiens thread starter macrumors newbie

    Sep 16, 2005

    well, whatever I did, fiddling with the system pref. settings, I was able to get the quicktime viewer to come up when clicking the audio link.

    It's a bit weird--with WMP 9, the stream begins right at the beginning of the actual confence call. With f4m, the stream begins, as some of you heard, about forty minutes before the call.

    Anyway, it seems to be a bit more stable than WMP 9, although the stream did stop playing and simply said "unauthorized." Actually, the counter kept going, but there was no more sound. I guess I'll keep fiddling around with it.

    Thanks for the help, though. I may be back. lol
  6. The Stig macrumors 6502a

    The Stig

    Nov 4, 2006
    On the track
    Flip4Mac is great.

    WM9 for mac SUCKS. I couldn't even get it installed forever and now that I have it I never use it because QT is so much better and if I'm not using QT I use VLC.

    Qt and VLC is all your need.

  7. Sapiens thread starter macrumors newbie

    Sep 16, 2005
    Ok, well video playback on CNN works well with f4m, but the audio files I had originally talked about seem to be glitchy. THe sound will cut out and I have to click pause and then play to cause a rebuffer, and then after a few times with that the status bar changes to "unauthorized" and I don't get any more sound without closing the viewer and restarting the whole file.

    Has anyone had this "unauthorized" experience and could recommend a fix?

    As always, thanks for your time!

    One more thing, actually. I can't sem to get this particular audio to connect at all using f4m. It DOES start with WPM 9, but freezes as soon as it needs to rebuffer. I'd just like to verify that it doesn't work with f4m and it's not just my computer. Thanks.

    **edited for clarity
  8. gauchogolfer macrumors 603


    Jan 28, 2005
    American Riviera
    I got an endless 'connecting' message when I tried to listen to your link.

Share This Page