Trouble with Verizon

Discussion in 'iPhone Tips, Help and Troubleshooting' started by AztecKing, Sep 3, 2015.

  1. AztecKing macrumors member

    AztecKing

    Joined:
    Aug 22, 2007
    Location:
    Southern Oregon
    #1
    I'm having trouble with my 6+ on Verizon. For the past three weeks I've had people call me and it doesn't ring but on their end it rings and rings and then goes to voicemail. I only find out that someone called when I get a voicemail alert. I'm in areas that I have service so that shouldn't be an issue. It doesn't happen every time so they can't figure it out. I also have been traveling lately and when my phone goes into "Extended" and I will have 4-5 bars I'll try to make a call and I get a message that says to enter the ten digit number and don't press send. I then have to look up the number and enter it to get a call to go through. They said its doing that because I'm not in their coverage area but it's showing 4-5 bars so I assume that I would be on another tower because of the signal strength. Anybody else having these issues?

    Jeff
     
  2. aKansasKid macrumors regular

    Joined:
    Apr 27, 2015
    #2
    I'm not an iPhone user, and have not had this problem on my Verizon phone, but a common suggestion with carrier specific problems like this is to power the phone completely off, remove and reseat the SIM card, and then power back up. Can't hurt to try; only takes a minute.
     
  3. AztecKing thread starter macrumors member

    AztecKing

    Joined:
    Aug 22, 2007
    Location:
    Southern Oregon
  4. maliu macrumors 6502a

    Joined:
    Jun 24, 2010
    #4
    I am having the same issue with a Verizon iPhone 6, no missed call but I get the VM. Started about a week ago.
     
  5. AztecKing thread starter macrumors member

    AztecKing

    Joined:
    Aug 22, 2007
    Location:
    Southern Oregon
    #5
    Mine won't even show up in missed calls but I get a VM. It's so frustrating. If it's the phone then replace it and if it's the carrier I need to switch carriers.
     
  6. iamMacPerson macrumors 68030

    iamMacPerson

    Joined:
    Jun 12, 2011
    Location:
    AZ/10.0.1.1
    #6
    I've started having a similar problem too with Verizon here. Instead of having it not ring at all on my end, it'll only ring once then send them to voicemail. On the other end its a standard 30-sec ring. I thought it might be VoLTE or the iOS 9, but a friend who has a 5s (no VoLTE) that is on iOS 8 has had the same issue too. Make me wonder what they're doing. I know that they are refarming some older 1xRTT bands into LTE bands, I wonder if that's the issue.
     
  7. AztecKing thread starter macrumors member

    AztecKing

    Joined:
    Aug 22, 2007
    Location:
    Southern Oregon
    #7
    If that's it I sure hope they get it done soon.
     
  8. ectospheno macrumors member

    Joined:
    Sep 19, 2005
    #8
    Silly question, but did you turn on do not disturb mode and forget that it is on?
     

Share This Page