OS X Trouble with zoo tycoon on mac

Discussion in 'Mac and PC Games' started by onirocdarb, Mar 10, 2013.

  1. onirocdarb macrumors regular

    Joined:
    Feb 5, 2013
    #1
    I just found my zoo tycoon pc game disc from a long time ago. Remembering how fun it was I have been trying to install it on my mac using wine to no avail. I would install it and then click play game only to have x11 quit and tell me that I needed to insert the cd (the cd was in and i did a full install). I then tried it with my windows VM but virtual box could not recognize my cd drive. Shared folders would not work either so i decided to put the cd files into google drive and install it from there but virtual box wont recognize my graphics card. I even tried something from a lifehacker article where I had to install macports via terminal but that just gave me the same result as when i first used wine.
    If anyone could offer a solution or something that I did not try that would be awesome
     
  2. onirocdarb thread starter macrumors regular

    Joined:
    Feb 5, 2013
    #2
    okay after a little more fiddling with wine, I have found out my problem. I am only running the setup.exe in wine which explains why it is only going through the installer. Im not sure what else I can do because when installing it on a windows machine the setup will run all of the other files, hence creating an .exe for the actual game.
     

Share This Page