Trouble with Zoom In/Out keyboard shortcut

Discussion in 'Mac Basics and Help' started by absurdio, Apr 30, 2009.

  1. absurdio macrumors 6502

    Joined:
    Aug 25, 2003
    Location:
    RI, Chi, and/or NY.
    #1
    In Keyboard Shortcuts, Zoom In and Zoom out are listed (under Universal Access) as option-command-+ and option-command-(minus). To activate those keyboard shortcuts, you need to check the appropriate boxes in Keyboard Shortcuts.

    I've set F1 and F2 on my bluetooth keyboard to correspond to those commands.

    But the Zoom In/Out option has been turning itself off.
    I notice this especially after leaving Front Row.
    In fact, almost every time I leave front row, the zoom in/out shortcuts are no longer checked off in Keyboard Shortcuts.

    Why is this happening? There's another shortcut for "Turn zoom on or off" which is option-command-8. But whether or not i have that shortcut turned on, the result is exactly the same: when I leave front row, the zoom in/out shortcuts have turned themselves off.

    Help?

    [Edit: I should add that when I exit Front Row, it's not just the F1 and F2 keys on my keyboard that don't work; the shortcuts themselves (option-command-+/-) don't work anymore. The shortcuts are actually turned off. Why?)]
     
  2. absurdio thread starter macrumors 6502

    Joined:
    Aug 25, 2003
    Location:
    RI, Chi, and/or NY.
    #2
    Okay. So. Maybe this isn't a common problem.

    If someone with a couple of extra minutes could give me a hand, though...

    Experiment to see if anyone else has this problem, or if i'm just lucky:

    1. Go to the Keyboard Shortcuts under the Keyboard & Mouse pane in System Preferences. Turn on "Universal Access," including Zoom.
    2. Forget about it. Go about your business. Try using FrontRow.
    3. Later, return to Keyboard Shortcuts, an see if Universal Access has turned itself off.

    Thanks, anyone.
     
  3. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #3
    I tried the sequence you mentioned and the shortcuts stayed activated. I even changed the zoom in/out to F1/F2 and they stayed active after using FrontRow. I think this was the first time using FrontRow on this machine.

    I'm using a MacBook and was interacting with FrontRow via keyboard rather than my remote. I have a bluetooth mouse, though use the laptop keyboard. I could kind of see bluetooth being a culprit if it momentarily looses sight of the keyboard while exiting FrontRow. Not sure how to test that other than trying out a different keyboard.
     
  4. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #4
    I don't know how to fix your problem, but you know you can hold Control and then use two fingers on the trackpad as if you're scrolling up or down to zoom in/out.
     

Share This Page