Troubles after an update.....

Discussion in 'macOS' started by Woten, Feb 6, 2006.

  1. Woten macrumors newbie

    Apr 23, 2004

    I am running an iMac G3 600 Mhz machine. About a week and a half ago, a current update for various programs came up. I went a head and let the computer do the update. After that, the computer would not boot up at all. All I would get is a blue screen. I tried a few different T/S techniques from apple knowledge base. Nothing I tried worked. At the time, I was running OS 10.3.9. So, I decided to reload OS 10.3 installation disks. That seemed to fix most of the problems. However, I am not able to connect to the internet. One of the main problems I noticed is that there is no '' files in my Preferences folder. I did a search on my harddrive and that file doesn't exist anywhere.

    Now, when I try to use Network Preferences, it doesn't seem to save anything. Nor does it see my cable modem. I set the preferences to DHCP and built-in ethernet (along with the other necessary steps). I then hit apply. I close System Preferences program and then reopen it, nothing I saved is there.

    Any suggestions or recommendations? Sorry for the long post.....

  2. Woten thread starter macrumors newbie

    Apr 23, 2004
  3. Lord Blackadder macrumors G5

    Lord Blackadder

    May 7, 2004
    Sod off
    I probably won't be much help, but...

    I just downloaded a bunch of system updates yesterday and Disk Utility was unable to repair permissions on my drive. I googled the issue and found that iTunes 6.0.2 was to blame - moving it out of the applications folder before repairing permissions fixed the problem. Weird. I'm running 10.3.9 too.

    As to your issue...maybe you should try a PRAM reset, but I'm just guessing. In fact, with the age you machine is, the PRAM battery might be dead or dying.
  4. Woten thread starter macrumors newbie

    Apr 23, 2004
    Blackadder, thanks for the suggestion. I did the repair permission thing, and it really didn't solve anything. Before I reset the PRAM, I did some research on that (to find out how to do it) and it said that the network preferences were not stored in PRAM and not to reset the PRAM if it was a network issue. I think it has to do with the fact that I don't have the file ''. I think that is where the preferences are saved.

    Another issue that I have noticed is that Safari won't open now. It seems to hangup. I wonder if that is another sign.

Share This Page