Troubles with Podcast syncing

Discussion in 'iPhone Tips, Help and Troubleshooting' started by kelsey0403, Aug 18, 2009.

  1. kelsey0403 macrumors newbie

    Joined:
    Aug 18, 2009
    #1
    Hey, just recently some weird stuff started going on with the podcasts I subscribe to on iTunes that I have on my phone. I had the latest episodes on there just fine, but for some reason, my iPhone (and not iTunes) downloaded a bunch of old episodes of the podcasts to my phone. Now, I cannot figure out how to get them off. It downloaded about 12+ hours worth of content, so you can see where that would be an issue.
    I've already tried deleteing the podcasts and re-subscribing, but the problem persisted. I've turned syncing podcasts off and on again, but they're still there. Most recently, I deleted all of my podcasts, turned podcast syncing off, and the rouge episodes are still there. I have restarted both my iPhone and computer, and nothing has fixed the problem. Any help for a n00b?
    Thanks!
    ~Kelsey:apple:

    EDIT: I forgot to mention, I have an iPhone 3G 8GB, v.3.0.1, Modem Firmware 04.26.08, not jail-broken or anything like that....and I'm working with a PC (XP) with iTunes 8.2.1.6
     
  2. superflush macrumors 6502a

    Joined:
    Apr 6, 2009
    #2
    Wow, sounds like a problem.
    Just out of curiosity, are these podcasts audio or video.
    And you said they just downloaded on their own on the iPhone .. were you subscribed to them at the time??
     
  3. kelsey0403 thread starter macrumors newbie

    Joined:
    Aug 18, 2009
    #3
    The ones causing the problem are both audio podcasts. They are called MuggleCast and Imprint. There are 8 old episodes of Mugglecast and 4 old eisodes of Imprint. They are made by the same people... Could that have something to do with it?
    And yes, I was subscribed at the time of the rouge downloads.
     
  4. kelsey0403 thread starter macrumors newbie

    Joined:
    Aug 18, 2009
    #4
    Solved

    I think I just solved my own problem... Turns out I had some old podcast files backlogged in the "Podcast" Folder in "My Music" and somehow those files found their way onto my iPhone. With the files deleted, hopefully the problem has been solved (I haven't actually synced my Phone yet...my computer tends to run at glacial pace).
    If anyone else ever has this problem (on a PC, at least, I don't know about a Mac) Go into "My Music" then "iTunes" then "Podcasts" and delete all old files in the individual podcast photos. I hope no one has this problem in the future, as it can be very perplexing.

    iPhone love,
    Kelsey;):D
     
  5. kelsey0403 thread starter macrumors newbie

    Joined:
    Aug 18, 2009
    #5
    Aaaannnd....I spoke too soon. They're still on there. And now, everytime I sync, it says, "Some of the items in the iTunes library, including "MuggleCast #166: Appreciating the Moment", were not copied to the iPhone "Kelsey's iPhone" because they could not be found." It then gives a list of what "was not copied" which is all the rougue episodes. BUT THEY ARE STILL THERE. This is very frustrating...
     
  6. superflush macrumors 6502a

    Joined:
    Apr 6, 2009
    #6
    Oh, this reminds me off a problem I had before I upgraded to 3.0.1 ... although, it is actually kind of different. All of a sudden iTunes didn't recognize that I have "Music" or "Podcasts" on my iPhone, and it looked like I had 7gb of "other" on my iPhone in iTunes. So when I went to sync, it took almost everything off, except for like the 100mb that was "available". And I couldn't fix it, or sync it back up. It lost the connection that my stuff was "music" and thus it didn't show up (on the iPhone), but I couldn't erase it either. I solved it by updated the OS.

    Maybe you could do a 'restore from backup' ???
     
  7. leodavinci0 macrumors 6502

    Joined:
    Jan 26, 2006
    #7
    Perhaps I don't fully understand the problem, but try this: Delete the unwanted episodes from iTunes, then also delete them from the iPhone. You can delete them from the iPhone buy swipping left or right across it in the list, and a little "Delete" button will appear. Hit it and they shouldn't return.
     
  8. kelsey0403 thread starter macrumors newbie

    Joined:
    Aug 18, 2009
    #8
    Oh my goodness, thank you do much! I had no idea you could delete them like that! I'm such a n00b. Lol PROBLEM SOLVED! Thanks again!:)
     

Share This Page