Troubleshoot continuity/handoff?

Discussion in 'OS X Yosemite (10.10)' started by S10XtremeNLow, Jun 23, 2014.

  1. S10XtremeNLow macrumors newbie

    Joined:
    Aug 14, 2011
    #1
    I have a newer macbook air, system information says continuity is supported under bluetooth, but when i open anything on my iOS 8 beta2 iPhone 5s, i don't see anything on the mac. I've enabled the checkbox in system preferences to allow handoff and i've logged out and logged back into iCloud on each device. When logging in i see my phone is ready for continuity on the mac, but nothing ever works :(

    how can i troubleshoot? logs?
     
  2. NJRonbo macrumors 68000

    Joined:
    Jan 10, 2007
    #2
    I am wondering how well continuity is actually working in DP2.

    I am on a late 2012 rMBP and iMac and I get an indication that Handoff is active, but when I try to pair both devices via Bluetooth, they will not pair.

    And, yes, I have it enabled under General Settings.

    I haven't read all the threads on Handoff, but I am guessing that this feature may not be fully realized in DP2 and we will simply have to wait for future releases.
     
  3. headcrash89, Jun 24, 2014
    Last edited: Jun 24, 2014

    headcrash89 macrumors newbie

    Joined:
    Jun 24, 2014
    #3
    I had the same problem.
    I solved it by the following steps:

    - All iOS/OS X devices have to be logged in into the same iCloud account
    (- on OS X the checkbox for "handoff" needs to be checked (in Settings))
    - Turn on bluetooth on all that devices
    - Restart all devices (with bluetooth on)

    then you should see this message on OS X
     

    Attached Files:

  4. vishnugs macrumors newbie

    Joined:
    Jun 24, 2014
    #4
    What next

    Hi,

    I have followed the instructions in the thread and have got "Device available for Continuity" in my DP2. I have enabled "Allow handoff..." in settings.

    But I don't find any more options to get the remote screen or to hand over the screens to mac / iPhone. Any inputs would be appreciated.

    Vishnu GS
     
  5. emt1 macrumors 65816

    Joined:
    Jan 30, 2008
    Location:
    Wisconsin
    #5
    That is not a feature of Hand Off.
     
  6. mmomega macrumors demi-god

    mmomega

    Joined:
    Dec 30, 2009
    Location:
    DFW, TX
    #6
    it is very random at this point. I have had no luck receiving or making phone calls from my mac.... until today.
    I was at my office and my iPhone started ringing (a telemarketer) so I pressed the power button on the phone to ignore the call and immediately my MBA began playing my ringtone and asked if I wanted to take the call.

    This has been the one and only time the feature has worked for me and it was completely unintentional.
     
  7. darthjames macrumors newbie

    Joined:
    Jun 13, 2014
    #7
    Send/Recieve SMS, Email Compose, Notes, Reminders, etc all work flawlessly on my iPad Mini (retina) and iPhone 5s with my Macbook Pro (2013).

    Phone Calls have never worked for me. I've seen a popup now and then, but I've attempted to answer thrice and it just hung up on the person.

    Maybe in the next release.
     
  8. JoaoF macrumors member

    Joined:
    Apr 3, 2011
    #8
    It seems like Yosemite didn't upgrade my Bluetooth driver :confused: I'm stuck on 4.3.0d49 14130. Anyone can help on this issue?
     

    Attached Files:

  9. theo.decker macrumors newbie

    Joined:
    Oct 8, 2014
    #9
    I have an rMBP 13'' late 2013 and two iPhones: one iPhone 5s and an iPhone 5.

    Continuity works for the iPhone 5s, but I can't get it to work for the iPhone 5.

    There is one thing different between the two phones: the iPhone 5s is registered for iMessage while the iPhone 5 is not (though iMessage is activated, just not for the phone number of the 5).

    Is iMessage required for Continuity (and Handoff) to work?

    I am on the latestet public beta (5) of Yosemite (Continuity also didn't work for previous beta versions, though).

    So all that's left is iMessage activation for the iPhone 5's number...
     

Share This Page