Troubleshooting: Windows 7 on OSX 10.5 Leopard

Discussion in 'macOS' started by ecoons, Feb 20, 2010.

  1. ecoons macrumors member

    Joined:
    Jan 11, 2008
    #1
    I used to have Windows 7 RC (and beta before that) installed on a partition. Bootcamp 2.0 (and the upgrades) allowed it to work sufficiently. However, I have read that the real Windows 7 requires Bootcamp 3.0, which is only available on Snow Leopard installation disks. I have been unable to install 2.0 from my Leopard disk. Has anyone found a workaround to this?

    Windows 7 has installed just fine, but the sound drivers and function keys (brightness and volume) do not work.

    Thanks for your help.

    P.S. Searching google and/or macrumors has been a royal pain since searches for all of the above just lead me to Snow Leopard installations of Windows 7 and bootcamp 3.0 :|
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #2
    No, you can only install Boot Camp 3.0 if you have Snow Leopard installed.
     
  3. flopticalcube macrumors G4

    flopticalcube

    Joined:
    Sep 7, 2006
    Location:
    In the velcro closure of America's Hat
    #3
    That should have spoken volumes to you.
     
  4. ecoons thread starter macrumors member

    Joined:
    Jan 11, 2008
    #4
    The point was that since Snow Leopard CONTAINS the word "Leopard" that any thread or post with "Leopard Bootcamp 3.0" is going to bring up all of the Snow Leopard threads, which, obviously are more popular since thats what most people are using. :S

    Since the post I have finally gotten 2.0, 2.1 and 2.2 installed successfully and the RealTek audio drivers for the sound. Haven't tested bluetooth and the webcam, but the most important things are working.
     

Share This Page