Troublesome Pop-Up Message About Password

Discussion in 'iPhone Tips, Help and Troubleshooting' started by warburg, Aug 11, 2008.

  1. warburg macrumors 6502

    Joined:
    Jul 27, 2008
    #1
    Every time my wife turns on her iphone, and frequently while she is using it, a pop-up message appears saying: "Password Incorrect/Enter Voice Mail Password." The message disappears if she enters a password (any word) or clicks on Cancel, but it soon pops up again.

    What is causing this troublesome recurring message, and how can she get rid of it?:confused:
     
  2. abijnk macrumors 68040

    abijnk

    Joined:
    Oct 15, 2007
    Location:
    Los Angeles, CA
  3. ratbatblue macrumors 6502

    Joined:
    Sep 12, 2007
    #3
    I got that message after doing a restore. I typed in my normal voicemail password and recorded a new greeting, and haven't seen the message since.
     
  4. AutomaticHaze macrumors regular

    Joined:
    Aug 4, 2008
    Location:
    Texas
    #4
    You try changing the password, if that does'nt work you can call at&t and get them to delete the voicemail all togather then set it up again.
     
  5. warburg thread starter macrumors 6502

    Joined:
    Jul 27, 2008
    #5
    She has voicemail, but never set up a password. How do you change the password?
     
  6. polisciguy12 macrumors newbie

    Joined:
    Sep 27, 2007
    #6
    you can change it online in your at wireless.att.com - just log into your account and it is an option in there

    if you reset that password then you can enter it on your iphone and it will stop giving you the message (i had the same problem a few weeks ago even though I was entering the right password)
     
  7. warburg thread starter macrumors 6502

    Joined:
    Jul 27, 2008
    #7
    Thanks very much. We did this and it worked very well. The problem seems to be solved. Much obliged!:)
     
  8. Bossone macrumors member

    Joined:
    Jul 26, 2008
    #8
    What is the default password? Lost mine during restore and now i don't remember since you automatically get your voice mail.
     

Share This Page