Try to fix iPad after beta install - URGENT!

Discussion in 'iPad' started by creativedogmedia, Aug 17, 2011.

  1. creativedogmedia macrumors 65816

    creativedogmedia

    Joined:
    Jun 26, 2011
    #1
    I wiped my iPad and went to restore it with iOS 5 beta 5 but forgot to register the UDID. It went through the whole thing and then said that it couldnt activate the device...I am now trying to get the UDID added but can't see it so I am digging through here for it.

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USB

    I found three UDID's in there and have added them all to my provisioning portal. Problem is the ipad wont let me restore so that I can start over....any suggestions? I am leaving for a business trip in a few hours and need to get this resolved if possible.

    ----------

    I am getting "The ipad could not be restored. An unknown error occurred (1604).
     
  2. Zcott macrumors 68020

    Joined:
    Oct 18, 2009
    Location:
    Belfast, Ireland
  3. creativedogmedia thread starter macrumors 65816

    creativedogmedia

    Joined:
    Jun 26, 2011
  4. macking104 macrumors 6502

    macking104

    Joined:
    Jan 14, 2003
    Location:
    California, USA
    #4
    From another posting:

    Go to Apple Menu > About this Mac > More Info > USB

    You'll see you iPad in the list of devices if it's plugged in. The Serial Number is your Device ID.
     
  5. thunderbunny macrumors 6502a

    thunderbunny

    Joined:
    Jul 15, 2010
    Location:
    Cheshire, UK
    #5
    They won't have an Apple menu on a Windows machine....
     
  6. merrickdrfc macrumors 6502

    Joined:
    Jan 8, 2011
    Location:
    Manchester
    #6
    Try uninstalling the Apple mobile device driver from device manager, and then plugging the iPad back in and restoring
     
  7. idkmybffjon macrumors member

    Joined:
    Jun 15, 2011
    #7
    you need to enter DFU mode and then option restore, do not use Xcode
     
  8. radiogoober macrumors 6502a

    Joined:
    Jun 7, 2011
    #8
    That's really strange that you didn't have your UDID already registered with Apple. Since you're obviously a developer (ie, you're running the beta), you're bound to have already written some iPad apps and tested them on your iPad. No??
     
  9. thunderbunny macrumors 6502a

    thunderbunny

    Joined:
    Jul 15, 2010
    Location:
    Cheshire, UK
    #9
    Helpful
     
  10. lewisozz macrumors member

    lewisozz

    Joined:
    Feb 2, 2008
    Location:
    United Kingdom
    #10
    Don't worry! If you are still having problems then give the apple support a call. They helped me when I was having trouble with my iPad and I am sure they will understand your problem. Good Luck!
     
  11. jaseone macrumors 65816

    jaseone

    Joined:
    Nov 7, 2004
    Location:
    Houston, USA
    #11
    That error isn't related to your device not being provisioned and if you were a developer you would know that.
     
  12. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #12
    Just restore it to 4.3.5 and wait a month or so for the public release of iOS 5.
     

Share This Page