trying a firewall has knocked me offline

Discussion in 'Mac Basics and Help' started by MotorcycleBetty, Dec 8, 2009.

  1. MotorcycleBetty macrumors member

    MotorcycleBetty

    Joined:
    May 14, 2008
    #1
    Hello,

    A couple of days ago, I thought I'd try a 3rd party firewall to beef up security on my 2008 MBP running 10.6.2 on an ethernet connection using a router (nothing changed there).

    I installed Little Snitch, tweaking its settings (don't remember what I tweaked) to customize it to my preferences as I went thru two 3-hour demo periods. Then I uninstalled it (using its own uninstall). I also tried Noob Proof to see if a free program might serve, but wasn't happy with that one, and uninstalled it using AppCleaner.

    At some unknown point during this 24 hour period, I lost my internet connection, and I can't get it back.

    Things I've tried:

    -Ran network diagnostics several times - it says I've got a good connection, and Activity Monitor shows small amounts of data being sent and received.

    -Turned Mac's firewall off & back on a few different times. Can't get online even when the firewall is off.

    -Turned on the guest account and logging into it. Can't get online thru the guest account either.

    -Re-installed Snow Leopard just in case it might re-set whatever is wrong.

    -Looked at LOTS of logs (including Little Snitch's log) to see if I could find the source of the trouble, but while no dummy, I'm also not an expert at reading logs.

    -I've also tried connecting to Software Update for a direct connection, thinking maybe it was a browser issue, but can't get connected to anything, anywhere, anyhow.

    Any ideas?
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    How are you connecting to the internet? Router? Direct connection through a cable modem? Wireless router? Can you ping anything?
     
  3. MotorcycleBetty thread starter macrumors member

    MotorcycleBetty

    Joined:
    May 14, 2008
    #3
    Connection is ethernet via router. Other computers on the network have no problem.

    I get no response when I ping.
     
  4. MotorcycleBetty thread starter macrumors member

    MotorcycleBetty

    Joined:
    May 14, 2008
    #4
    Here's some additional info that might be helpful. The messages Terminal gives me when I try to ping my router (after timeout) are:

    No route to host.

    and

    Host is down.

    I've run netstat -r and netstat -rn if those results are helpful...
     

Share This Page