Trying to access private browsing history

Discussion in 'Mac Basics and Help' started by mrsnln, Apr 30, 2009.

  1. mrsnln macrumors newbie

    Joined:
    Apr 30, 2009
    #1
    I have tried the "dscacheutil -cachedump -entries Host" terminal command but it just comes back with "-bash: dscacheutil: command not found"

    Can someone tell me what I'm doing wrong or if there is a different command to use?

    I have a Mac laptop if that means anything, it's about 1.5 years old!
    Thanks.
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    The command worked for me. Try entering,
    Code:
    man dscacheutil
    to see if it brings up the manual Page for it. Also, what OS do you have e.g., Tiger, Leopard?

    From the sound of this article and the comments, it sounds like it isn't available for Tiger.
     
  3. J3STER macrumors newbie

    Joined:
    Mar 22, 2012
    #3
    after you do that where do you go from there.
     
  4. benwiggy macrumors 68020

    Joined:
    Jun 15, 2012
    #4
    This is an old thread: One would hope that you can't access the history of a private browsing session.
     
  5. J3STER macrumors newbie

    Joined:
    Mar 22, 2012
    #5
    so there is no way in hell to look at it from the terminal
     

Share This Page