Trying to Boot from usb, can't get to command line

Discussion in 'PowerPC Macs' started by johnbono, Jun 5, 2019.

  1. johnbono macrumors newbie

    Joined:
    May 7, 2019
    #1
    I'm trying to upgrade my powermac G5s to leopard on USB(using this link, among others) and no matter what I do, I can't seem to get to the command line screen that you are supposed to reach instead of the gui. I'm not using an Apple keyboard, but an old/cheap Dell PC keyboard. The system is a 1.8 single cpu G5. Any ideas?
     
  2. MisterKeeks macrumors 68000

    MisterKeeks

    Joined:
    Nov 15, 2012
    #2
    See here.

     
  3. DeltaMac macrumors G3

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #3
    Some generic PC/Windows keyboards will not pass on the proper keycodes for booting.
    Another windows keyboard might work, so ...
    Try a different keyboard (make sure that you have a wired USB keyboard!)
     
  4. johnbono thread starter macrumors newbie

    Joined:
    May 7, 2019
    #4
    Funny you should say that.... Here's what actually happened. First, I tried the generic Dell wired keyboard I got with my mac pro--Nothing, either on the mac pro or the g5. Then I tried the cheap gaming keyboard, first on the mac pro(nothing), and the g5(again, nada). Then, on a flyer, I tried my ancient, barely working Logitech WIRELESS keyboard....and it works! It doesn't work on the mac pro, but absolutely fine on the G5.

    Go figure.

    I was going to throw this keyboard out, I guess I'm keeping it now.
     

Share This Page

3 June 5, 2019