Trying to delete an incomplete iPad backup. Can't be found on iTunes preferences.

Discussion in 'Mac Basics and Help' started by i'm.huMAC, Oct 24, 2011.

  1. i'm.huMAC macrumors newbie

    Joined:
    May 17, 2011
    #1
    So the other day I tried updating my 64GB iPad to iOS 5 and was told that I had to back it up. I was notified that my MacBook did not have enough space to back it up but I did it anyway in hopes that I would be able to update it to iOS 5. (My storage had about 16-18GB left.) In the end, it didn't completely backup my iPad, it didn't update my iPad to iOS 5 and it left me with less than 10MB of memory on my MacBook.

    My problem: I want to be able to get my space back for my MacBook. I tried looking for the backup under Devices in the iTunes preferences but I couldn't find it there probably because it was an incomplete backup. I also deleted the MobileSync folder but it only freed me about 200MB. I don't really care about updating the iPad anymore. I just want the space for my storage back. HELP WOULD BE MUCH APPRECIATED.
     
  2. misterredman macrumors 6502a

    misterredman

    Joined:
    Oct 3, 2007
    #2
    Did you check under "~/Library/iTunes/Mobile Backups" already?
     
  3. i'm.huMAC thread starter macrumors newbie

    Joined:
    May 17, 2011
    #3
    This solved my problem perfectly. Thank you so much. :)
     

Share This Page