Trying to delete...

Discussion in 'macOS' started by Killerbob, Sep 15, 2008.

  1. Killerbob macrumors 6502a

    Joined:
    Jan 25, 2008
    #1
    Hi,

    I have a folder on my NAS, containing the "Carbon Copy Cloner" application. That is the only file (.app) in the folder.

    Now I am trying to delete the folder, but every time I try I get the error "The operation cannot be completed because the item "Sparkle.framework" is in use."

    What gives?:confused:

    KB
     
  2. KingYaba macrumors 68040

    KingYaba

    Joined:
    Aug 7, 2005
    Location:
    Up the irons
  3. Killerbob thread starter macrumors 6502a

    Joined:
    Jan 25, 2008
    #3
    Nope, didn't work. This time I get another error "Sorry, the operation could not be completed because an unexpected error occurred. (Error code -50)".

    KB
     
  4. hogsdill macrumors member

    Joined:
    Oct 22, 2007
    #4
    This is an old post that I found will searching for a solution to my problem. Has anyone else had this problem. I'm trying to copy a few files and folders to a network drive, but I'm unable to because of this framework error message.

    I get an error message for Sparkle.framework, KodakCMS.framework, and "Frameworks" in use.
     
  5. Killerbob thread starter macrumors 6502a

    Joined:
    Jan 25, 2008
    #5
    Sorry, I don't remember what I did to fix it. I will guess though I logged onto the NAS using a different account, and deleted the folder. After that I had no problems. You have to identify where the Sparkle.framework files are located though.

    KB
     

Share This Page