Trying To Determine What Command Is Linked To A Specific Keyboard Shortcut

Discussion in 'macOS' started by steiney, Jul 2, 2015.

  1. steiney macrumors 6502

    Joined:
    Nov 6, 2009
    #1
    Hello all,

    This is going to sound like a really dumb question but I have some unknown program linked to a keyboard shortcut (Opt+Cmd+C) on my system and it's global, so it interferes with a very command Photoshop command which I've had to re-assign. I'd really like to be able to track down what is linked to Opt+Cmd+C, but so far I've been unsuccessful.

    When I press the shortcut, a dialog box pops up, almost like Quicksilver, and all it says it "All Snippets" with a bar to search through my "Snippets". I have tried searching through all my apps to see if I can figure out which one it is. I have also tried pulling up the dialog box by hitting the shortcut and while having Activity Monitor up and running as the front app, but still nothing. And of course I looked through the main System Settings app in the Keyboard section, but it doesn't show up there. I've even tried using a screen shot of the dialog box and reverse image searching it on Google.

    I don't know command line stuff, so that's pretty much the end of the road for me. If anyone has any ideas on how to ferret out what app or process is linked to that shortcut, I would love to hear them!

    I've attached a pic of what pop up when I hit the shortcut, in case that helps jog anyone's memory.
     

    Attached Files:

  2. abhibeckert macrumors regular

    abhibeckert

    Joined:
    Jun 2, 2007
    Location:
    Cairns, Australia
    #2
    Go into System Preferences -> Users & Groups -> steiney -> Login Items

    That's a list of every app setup to launch when you log into your Mac. One of them is almost certainly to blame, check the preferences section for each to disable (or change) the shortcut.

    Based on the screenshot, I'm pretty sure it's the Alfred app: http://support.alfredapp.com/features:clipboard
     
  3. steiney thread starter macrumors 6502

    Joined:
    Nov 6, 2009
    #3
    Yes!!!!!! Thank you! I had been through Alfred's preferences before but hadn't spotted the setting. But that link you gave me made it obvious that was the app so I dug around and found the setting. I sure am glad to have that keyboard shortcut back! Thanks again.
     

Share This Page