Trying to display 4k@52hz on 4k tv but getting no signal

Discussion in 'Mac Basics and Help' started by willstevo94, Nov 8, 2016.

  1. willstevo94 macrumors newbie

    Joined:
    Nov 8, 2016
    #1
    Hey guys, I'm trying to get my 4k tv to output 1080p at HiDPI and also 4k at 52Hz from a retina Macbook Pro 2013 13", as done with this guide here - https://kandrejevs.com/blog/read/50/More-than-30Hz-on-Your-133-Macbook-Pro-and-4K-monitor

    I was initially getting an error saying "Not active - invalid?", but after installing a patch I found on github, https://github.com/Floris497/mac-pixel-clock-patch-V2, it now just gives me a no signal screen when trying to display at the 52hz options.

    Has anyone come across this or can help me find a solution?
     
  2. pastrychef macrumors 601

    pastrychef

    Joined:
    Sep 15, 2006
    Location:
    New York City, NY
  3. willstevo94 thread starter macrumors newbie

    Joined:
    Nov 8, 2016
    #3
    Yeah, I have a "4k" mini display port to HDMI adaptor and a 2.0 HDMI Cable. I might try another set though, and see what happens? Can't think of anything else to try.
     
  4. cube macrumors G5

    Joined:
    May 10, 2004
  5. pastrychef macrumors 601

    pastrychef

    Joined:
    Sep 15, 2006
    Location:
    New York City, NY
  6. willstevo94 thread starter macrumors newbie

    Joined:
    Nov 8, 2016
    #6
    That was written before HDMI 2.0 came out I believe. HDMI 2.0 will easily be able to do 4k at 60hz, but in looking at it, I might have a HDMI 1.4 cable instead of a HDMI 2.0 cable.
     
  7. willstevo94, Nov 9, 2016
    Last edited by a moderator: Nov 9, 2016

    willstevo94 thread starter macrumors newbie

    Joined:
    Nov 8, 2016
    #8
    I'm thinking that's probably it, will report back tomorrow :p
     

Share This Page