Trying to edit user to enable sharing

Discussion in 'macOS' started by jam919, Oct 17, 2008.

  1. jam919 macrumors newbie

    Joined:
    Jul 11, 2008
    #1
    I am trying to follow this guide:

    http://support.apple.com/kb/HT1812?viewlocale=en_US

    Here are the steps:
    1. From the Apple menu, choose System Preferences. Did this
    2. From the View menu, choose Accounts. Did this
    3. Select the account= Selected my admin account
    4. Click Edit User. - Here is where I have the problem - I can't find the "edit user button"! I feel ridiculous. I have the admin account highlighted. I looked in all the menus on top (apple, system prefs, edit, view, window and help) and within all of the buttons on the "accounts" window. What am I missing?

    If you're editing your own account (the logged-in user), you must take the additional step of typing your password in the Current Password field and then pressing Return. This is not required when editing other accounts.

    I did check the "+" button and entered my password, now the lock is unlocked.


    Thanks for any help.


    I uploaded a pic of the window.
     

    Attached Files:

  2. Str8edgepunker macrumors 6502

    Joined:
    Nov 4, 2001
    Location:
    Philadelphia, PA
    #2
    You might want to read the heading of the instructions first:

    Go into Sharing and click the check box to enable file sharing. You can click on the text to configure shared folders and users from there. For Samba you need to go into options and select "Share files and folders using SMB" and then click the checkbox next to your username. Input your password, hit okay and you should be done.
     
  3. jam919 thread starter macrumors newbie

    Joined:
    Jul 11, 2008
    #3
    Thanks for the tip = I read that, but it was the "log in from Windows" that threw me. I wasn't trying to 'login from windows' i was trying go login on my mac!

    In the end I connected using a direct ethernet connection and that worked out really well.
     

Share This Page