trying to fix youtube..

Discussion in 'iPhone Tips, Help and Troubleshooting' started by zebra18, Jan 10, 2010.

  1. zebra18 macrumors member

    Joined:
    Nov 25, 2009
    #1
    alright I have an iPhone 3G 3.1.2

    I installed the cydia.iphoneneil.net source...PUSHFIX isn't under it.

    so I tried the apt.macosmovil.com/ and I get the did not find repo.


    so what now? I don't want to have to SSH..cause I just don't know how to do all that. I tried resetting all settings and still nothing.
     
  2. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
    #2
    Try the Sin repo... most people find it there.
     
  3. zebra18 thread starter macrumors member

    Joined:
    Nov 25, 2009
    #3
    i added the iphone modding repo and got it from there..is that bad?

    but after I installed the cydia.iphoneil.net...I got an error message a few minutes later saying error..and now my Cydia says "unable to load"(timed out) Network error..

    I got the pushfix..youtube works fine..but what is this Cydia error? I can still install search manage go to sections and install stuff...just the hope screen is giving me this error message
     

Share This Page